Sign in with
Sign up | Sign in
Your question
Solved

Various problems with new build: PC not booting up with second HDD in + OC'ing problem + GPU temps

Last response: in Components
Share
July 31, 2013 7:32:05 AM

Hi, I think this is the right place to post this seeing as it's various different things. I've recently finished building my new PC and it's pretty damn awesome, however I have a few problems:
1) http://imgur.com/gcTZw9p My SSD is at the top and old HDD at the bottom, when I don't have the HDD plugged in the PC boots into windows 7 completely fine, however having the HDD plugged in keeps the PC on a black screen and doesn't do anything. I've checked the boot settings in the bios and it is definitely set so it can't boot from the HDD... However, I'm not sure if the HDD is dead. My old PC was stuck in a boot loop and was screaming in pain whenever it was turned on, so I don't know if the HDD might be dead. Even so, I should still be able to boot up if it is dead, right?

2) So far I have tested Metro 2033 and Skyrim with this problem: When using the overclock with catalyst control center, no matter how small, such as a +100Mhz OC, it'll make the games run badly. It made Skyrim have terrible stutters and Metro ran in a stuttery fast motion...? No idea what's going on there.

3) At idle my XFX 7870 xt sits at around 40c, which I think is normal, but at load it is hitting up to 85c, which I'm pretty sure isn't too safe. Any help will be appreciated.

My PC specs:
AMD FX-8320 3.5GHz 8-Core Processor
Cooler Master Hyper 212 EVO
Asus M5A99X EVO R2.0 ATX AM3+ Motherboard
Crucial Ballistix 4GB (2 x 4GB) DDR3-1866 RAM
Plextor M5S Series 256GB 2.5" Solid State Disk
XFX Radeon HD 7870 XT 2GB
Fractal Design Define R4 Case
SeaSonic S12II 520W Power Supply
Lite-On iHAS124-04 DVD/CD Writer
Windows 7 Pro (64-bit)

Best solution

July 31, 2013 7:37:41 AM

I would say the HDD failed.
Share
July 31, 2013 7:37:58 AM

Nice build by the way.
m
0
l
!