Sign in with
Sign up | Sign in
Your question
Solved

Athlon II x2 220 + M4A78LT-M = Problem?

Tags:
Last response: in CPUs
Share
July 31, 2013 7:55:26 AM

Hello all,

Long time lurker, first time poster.

I'll get straight to my issue, as not to bore anyone.
I have an ASUS CM1730 PC (Win7 x64).

Mobo: M4A78LT-M/CM1730/DP_MB
Current BIOS: American Megatrends 0503
*have tried 0802, 0801, 0601, also
**list of BIOS available for my mobo; http://www.asus.com/Motherboards/M4A78LTM/#support_Down...


CPU: AMD Athlon II x2 220@2.80GHz

I've browsed the net extensively, and know that the chances of unlocking this particular CPU is a hit or miss (could be regor, cold be deneb). That's fine; that's not the problem.

The problem is, after searching through multiple forums, ASUS support threads and various other sources, apparently my mobo supports ACC.

HOWEVER, enter BIOS -> go to Advanced -> it's not there.

Is there a particular BIOS I need to flash to, from 0503?

I know mobo manufacturers have been iffy with letting consumers into the ACC-loop, thus more recent BIOS could have that function disabled entirely.

However, I've flashed to older versions (which I'm running now). I've flashed to more recent revisions.. no dice.

So, if anyone could point me in the right direction, I'd really appreciate it. Whether that be the correct BIOS version that will enable ACC, or some other work-around, perhaps.

Thanks in advance!

Best solution

a b à CPUs
July 31, 2013 8:03:34 AM

it could be that your CPU just is a dual core model.

it could be that the core unlocker is under the overclocking options for the board, it is for my asrock board.
Share
July 31, 2013 8:13:09 AM

mauller07 said:
it could be that your CPU just is a dual core model.

it could be that the core unlocker is under the overclocking options for the board, it is for my asrock board.


That could definitely be the case, which I'd be fine with.. if I had a way of finding out one way or another.

I didn't notice a section under BIOS for OC'ing though. Would that be under Advanced options, as well? And if so, I'm still not seeing it :/ 
m
0
l
!