Sign in with
Sign up | Sign in
Your question
Solved

gigabyte GA-X79-UD3 REV1.1 starts up and shuts down after few seconds, this cycle continous until power supply is ended

Last response: in Motherboards
Share
August 1, 2013 6:02:36 AM

Product Info
* Product Line : Motherboard
* Model Name : GA-X79-UD3(rev. 1.x)
* M/B Rev : 1.1
* BIOS Ver : ?

System Configuration
VGA Brand : MSI Model : N650Ti TF 2GD5/OC BE
CPU Brand : Intel Model : i7 3820 Speed : 3,6 GH
Operation System : SP :
Memory Brand : Kingston Type : DDR3
Memory Size : 8GB Speed : 1600
Power Supply : 850 W antec (earthwatts or something like that)



Hello,

I just bought the mobo, CPU and RAM to upgrade my computer.
First of I installed all components as described in the manuals.
Result: everything gets powered (fans start blowing, indicator leds go on), but after a few seconds everything shuts down. After that it starts again and this cycle keeps repeating.

So I double checked every connection I made, but all was as it should be.
After this, I followed the troubleshooting from the mobo manual:
disconnect all, check for short circuits with chassis and try again.
There were no short circuits to be found, but just to be safe, I put everything on a cardboard plate.
Even when only the CPU and cooler were installed it resulted in the same as before: the endless power on, power off cycle.

So today I've been searching the internet for similar problems.
The closest I came, was someone with the same CPU, similar RAM and same mobo but REV 1.0
He had the same problem I had and solved it by removing the CMOS battery.
So I tried the same, but the problem continues. (I also tried the 'clear CMOS' jumper)

Is there a way to verify if the mobo functions correctly?
Because it doesn't look damaged.
Or is there something else I could try, to get everything going?
While I wait for an answer, I'll take out the battery again, maybe I didn't wait long enough (took it out for little over half an hour and performed the short circuit action as instructed in the manual).

with kind regards,
Filip.


edit: just retested PSU on former mobo and it still works fine...

Best solution

a b V Motherboard
August 1, 2013 6:51:03 AM

Hi, Have you tried using one stick of ram in each dimm slot? Make sure you cpu cooler is installed properly with not too much thermal paste also. Are you getting any codes or beeps? Which Kingston memory do you have? Is it the KHX1600C9D3/4G ? The site recommends that you use slot #1 and #2 for two sticks of ram ( the two slots on either side of the cpu). Slot 1 is the one on the right of the cpu socket. Try that, hope it helps.
Share
August 1, 2013 7:06:46 AM

Found solution after reading some more threads.

as 99% of the time: USER ERROR !!

here's the solution I found in one of the gigabyte forum threads:

jaykay2

Portugal

Re: GA-X79-UD3 , Boot Loop From new.
« Reply #10 on: June 24, 2012, 05:51:40 pm »

--------------------------------------------------------------------------------

OK mine is sorted!! WooHoo

You have to connect the TWO 12v ATX connectors from the PSU to the socket on the mobo, connecting the 24 pin main mobo power connector is not enough!

Page 23 of the motherboard manual (english) says "if the 12v power connector is not connected, the computer will not start"

Worked for me, hope it helps anyone else reading this. I cannot believe I dod not connect them!
Cheers
------------------------------------------------------------------------------------

feel a bit like a fool now...
A Step-by-Step Guide to Building a PC
Step-by-Step Guide to Building a PC Original Posting of Guide was Last Updated on February 12, 2012 This thread is to provide a step-by-step guide to how to build a PC. These are the general steps required in building a PC, which can be... See full content
m
0
l
a b V Motherboard
August 1, 2013 10:59:05 AM

I'm glad you got it sorted out simple.
m
0
l
!