Solved

SSD not getting 500-550 read and write?

Just got my first SSD ever on my new Haswell system and whatever test I put it through, it never gives the advertised 500-550 read and write its more like 300-400. I updated to the latest firmware 5.0.7a. Does anyone know why this is?
12 answers Last reply Best Answer
More about ssd 500 550 read write
  1. WHich SSD do you have?
  2. ADATA SP900 256gb SSD

    andersoestergaard said:
    WHich SSD do you have?
  3. And you only have one of them?
  4. Sadly yes...

    andersoestergaard said:
    And you only have one of them?
  5. did you change bios to ahci mode and also did you connect it to sataIII ports ? without these it is impossible to reach those speeds...
  6. yes and yes, but still no 500-550 read or write


    n1ghtr4v3n said:
    did you change bios to ahci mode and also did you connect it to sataIII ports ? without these it is impossible to reach those speeds...
  7. Aedrah said:
    yes and yes, but still no 500-550 read or write


    n1ghtr4v3n said:
    did you change bios to ahci mode and also did you connect it to sataIII ports ? without these it is impossible to reach those speeds...




    hmm..

    are you sure you are checking the correct bench results ? resulting numbers could be tricking your understanding...
  8. I wish I was wrong, but the numbers don't lie. I may just have a bad drive?

    n1ghtr4v3n said:
    Aedrah said:
    yes and yes, but still no 500-550 read or write


    n1ghtr4v3n said:
    did you change bios to ahci mode and also did you connect it to sataIII ports ? without these it is impossible to reach those speeds...




    hmm..

    are you sure you are checking the correct bench results ? resulting numbers could be tricking your understanding...
  9. Best answer
    which benchmarks did you use?

    some drives dont score well when incompressible data is involved

    try atto benchmark
  10. Which program are you benching with? Try 'ATTO' or 'As SSD'.
  11. Just tried atto and looks like the drive is getting the correct speeds 500-550
    Thank you to everyone that responded!

    mcnumpty23 said:
    which benchmarks did you use?

    some drives dont score well when incompressible data is involved

    try atto benchmark
  12. As SSD gave the same low numbers the other benchmarks did. The only program that rendered the correct numbers was atto

    ShadyHamster said:
    Which program are you benching with? Try 'ATTO' or 'As SSD'.
Ask a new question

Read More

SSD Firmware Storage