Sign in with
Sign up | Sign in
Your question

Asus monitor says "HDMI no signal" when connected to laptop

Last response: in Graphics & Displays
Share
August 2, 2013 4:47:33 PM

I bought an Asus monitor (VE258Q) second hand in "new" condition and it "works as new". Plugged it into my XPS 17 via the HDMI port and the monitor isn't getting any signal.

I tested my computer's HDMI port with my LG LCD TV and it works fine and is recognized right away.

I've gone through the input selection process a couple times on the Asus to no avail and selecting monitor options with the function key on the laptop doesn't seem to do anything. My video card drivers are up to date.

I'm trying to figure out if this is some sort of software issue on my laptop or if the HDMI port is bad on the monitor. I have tried a couple different HDMI cables as well.

Thanks ahead of time.
a c 644 Ĉ ASUS
a b C Monitor
August 2, 2013 7:09:26 PM

Might be the port, signals going out if it goes to the TV, so output is good and cable is good, might see if you can get a HDMI to DVI-D adapter (HDMI to VGA (D-sub) and see if other port(s) work. It's a good monitor and has all three inputs (should have a Display port also)
August 2, 2013 8:07:16 PM

Just bought a HDMI to DVI adapter and had the exact same result. So I'm guessing it has something to do with my laptop.
Related resources
a c 644 Ĉ ASUS
a b C Monitor
August 2, 2013 8:08:37 PM

Might check if HDMI output shows as to a TV or to a monitor...may need a driver for the monitor
August 2, 2013 8:17:57 PM

I've looked around and can't find any drivers for the monitor. (at least there are none on Asus' website) How do you check to see what the HDMI port is sending to? (as you said, TV vs monitor)
a c 644 Ĉ ASUS
a b C Monitor
August 2, 2013 8:20:46 PM

Check your computer and see what the video chipset is, maybe nVidia or AMD software for the graphics adapter built in
a b Ĉ ASUS
a b C Monitor
August 2, 2013 8:23:59 PM

Stupidest suggestion ever but try the cable the other way around, had issues like this myself a few times and that did it for some bizarre reason.
August 2, 2013 8:25:25 PM

My video card is an Nvidia Geforce G445M. I have the Nvidia control panel up, I just don't see anything that says anything about the HDMI output.
!