Sign in with
Sign up | Sign in
Your question

SABERTOOTH 990FX/GEN3 R2.0 can't be told in BIOS when to start?!

Last response: in Motherboards
Share
August 3, 2013 3:21:02 AM

Hi!

Have this problem posted at several places now and no one seems to know what the problem is, not even ASUS support.

I can't Power on by RTC with my new BIOS start SABERTOOTH 990FX/GEN3 R2.0.
One guy came up with the idea that you have to en the input with the ENTER key to make it stick but i did make it work ONE time yesterday. This morning i had it set to 09.00 but nothing happened.

Can someone here with the same motherboard confirm if it is working or not?
Or do you have an idea about what could be wrong... please let me know.

ToddeSwe

Look here:

More about : sabertooth 990fx gen3 told bios start

a b V Motherboard
August 3, 2013 3:44:52 AM

It might be the power saving mode you use. It might not work, if you send it to a deep sleep mode. As a hint: wake on lan only works, as long as the LED at the port lits.
m
0
l
August 3, 2013 8:58:47 AM

noidea_77 said:
It might be the power saving mode you use. It might not work, if you send it to a deep sleep mode. As a hint: wake on lan only works, as long as the LED at the port lits.


Hi!

First of all thanks for caring about my problem.

What powersaving mode is that? I have checked the BIOS for one but the only one i can find is disabled. And the one in Windows can't be haveing any control of starting from BIOS with a BIOS option??? Correct me if i'm wrong please. I'm not THAT good at this!

Silly little problem on a brand new computer :)  but i need it to start when i'm not around to do so, and at a given time.
Wake on lan is not an issue, just happened to be highligted when i made the screendump. And it works as long as i'm in my home network. :) 

ToddeSwe
m
0
l
Related resources
a b V Motherboard
August 3, 2013 10:05:00 AM

ToddeSwe said:
noidea_77 said:
It might be the power saving mode you use. It might not work, if you send it to a deep sleep mode. As a hint: wake on lan only works, as long as the LED at the port lits.


Hi!

First of all thanks for caring about my problem.

What powersaving mode is that? I have checked the BIOS for one but the only one i can find is disabled. And the one in Windows can't be haveing any control of starting from BIOS with a BIOS option??? Correct me if i'm wrong please. I'm not THAT good at this!

Silly little problem on a brand new computer :)  but i need it to start when i'm not around to do so, and at a given time.
Wake on lan is not an issue, just happened to be highligted when i made the screendump. And it works as long as i'm in my home network. :) 

ToddeSwe

It is in fact the windows power saving mode. Windows only sets some chipset registers and the bios does the rest. But i'm not an expert on this as well. :) 
m
0
l
August 3, 2013 10:16:43 AM

I did not know that...

So, anyone who knows how to set the Windows 8 energy savings mode to get this working?
m
0
l
a c 325 V Motherboard
August 3, 2013 8:10:09 PM

Go to Windows CONTROL PANEL/Hardware and Sound
Under Power Options select Change power-saving settings
Preferred Plans
select Balanced (recommended) select change plan settings
set PC to sleep after two minutes

Allow the PC to wake from sleep by the RTC. You won't have any option to start from a complete shutdown.
m
0
l
August 4, 2013 2:18:52 AM

I've never used or changed anything in Powersaving mode. I don't think the problem is in Windows.

Thanks for your reply!

ToddeSwe
m
0
l
August 6, 2013 12:01:42 PM

Found a solution

turn off the fastboot in Windows and it will work.
m
0
l
!