Sign in with
Sign up | Sign in
Your question
Solved

Is my Hard Drive dead?

Last response: in Storage
Share
August 3, 2013 8:36:19 PM

I just recently built my first PC and it's been a big headache so far :pt1cable:  , mainly with the storage...i bought an SSD (Samsung 840 pro) and a HDD (Western Digital WD Blue), i first installed windows on the SSD and works just fine but the problem is when i plug the hard drive and boot up..the pc stays stuck in windows is starting till like forever so i'm forced to press the shut down button.

i have the Asus Sabertooth z87 motherboard, and when i go to the uefi bios it only shows the SSD and Optical drive i don't know if that is normal. but when i go to boot menu it shows the western digital drive, it also shows it in the advanced bios boot section.

i also tried just plugging in the hard drive alone without the SSD with the windows cd, it loads up then stays stuck in windows is starting again, then i went back to the bios, this time it does show up in the boot priority with the picture, but i still cant boot with it so i'm guessing it's just the hard drive, Am i missing something?!?!!? or is this thing broken, i'm new to all of this and would love some help :??: 

More about : hard drive dead

a c 327 G Storage
August 3, 2013 8:56:15 PM

I suspect that your system has defaulted to trying to boot from the 1TB HDD you installed. Go back to the Boot Priority Sequence screen in BIOS Setup. You should NOT have that 1TB HDD in there at all - it has NO OS on it to boot. Usually your best setup is to have it try to boot from the optical drive first, then the SSD, and NO other devices. On rare occasions you can insert a bootable disk in the optical drive and boot from there. Most of the time, however, there will be no bootable disk in the optical unit. In those cases it will figure out quickly that it cannot boot from the optical and skip immediately to the second device, your SSD, and boot successfully.
August 3, 2013 9:18:13 PM

Thanks for the reply!
i just tried that, optical went first asked me press blah blah to boot from cd/dvd then i waited and there goes the endless windows is starting ='(
Related resources
a c 327 G Storage
August 3, 2013 9:44:31 PM

Did you actually enter BIOS Setup and check / correct the boot device sequence settings? Remember that, when you change anything in BIOS Setup, you MUST the choose to SAVE and EXIT so your new settings take effect.

If you have done this and it's still not working, then try a test. Disconnect your 1 TB HDD unit so only the optical and SSD units are available. Does the machine boot that way? If not, the OS on the SSD may have become corrupted. In that case, you could try a Repair Install of the OS, using the OS Install CD in the optical drive.

Once the machine will boot cleanly with no HDD attached, you can re-attach it, go into BIOS Setup to make sure it is NOT part of the boot device sequence, and see if the machine behaves properly.
a c 327 G Storage
August 4, 2013 9:11:34 AM

All those images look like you set it up just right. I assume you did a SAVE and Exit after that.

So, with no HDD connected, the system boots just fine. that's good, eliminates problems with the optical and SSD units.

Now, if you reconnect the HDD, check in BIOS setup to be sure it has not changed any of those sequence settings. Then see if it will boot properly. What happens?
August 4, 2013 12:14:11 PM

Well before i thought it would never boot with the SSD and HDD plugged in, but i decided to wait the looooong Windows is Starting...for like 10 minutes or more, surprisingly got to the desktop password, mouse and keyboard took like 30+ seconds to read ...after i got to the desktop i went to the disk management which took a long time to load that too (everything related with the hard drive reading takes a year it seems) i saw my hard drive, but there was two of them idk how that works but here is a pic http://imgur.com/SgsgbEM

i read up on needing to initialize it to create a new volume because everything is greyed out, i went ahead and tried to initialize it and i just got errors....
i took out the ssd and put just the hard drive and loaded windows disc after the loong windows is starting i tried to install windows to it and it told me "windows 7 setup was unable to create a new system partion or locate and existing system partion and error 0x8004240f "failed to create a new partition on the selected unused space"

i used a nother program to try to partition it and also gave me errors, i read up on trying to use command to use Diskpart i did and used Clean, was instantly successful and i don't think it did anything.

I also put the hard drive on my old pc and the same thing, sloow loadings and errors.

at this point im thinking this thing has something wrong with it and driving me nuts.
should i just RMA it?...

Best solution

a c 327 G Storage
August 5, 2013 12:10:11 PM
Share

I think you've got it right. It really appears your HDD is faulty.

Check with WD Tech Support on how to RMA that unit and get a replacement. Sometimes they will require that you download and use their utility suite, Data Lifeguard for DOS, to test the suspected faulty unit and report to them what the diagnostic routines say. THEN they will agree to a replacement based on the test results. But maybe they'll just authorize it without that, based on your history of difficulties.
August 6, 2013 9:15:58 AM

yeah i even went ahead and pulled out the hard drive of my old pc and just plugged it in to the new build and it worked flawlessly, definitely something foul in the WD HDD. anyways glad it was the hard drive that was faulty than any other part.
Thanks for looking out Paperdoc!

i'm going to go ahead and get it ready to RMA, i bought it through newegg, not sure if to rma through western digital or newegg.
a c 327 G Storage
August 6, 2013 10:52:02 AM

Glad you've identified the problem. I suspect the faulty HDD will be exchanged through Newegg, but they are the ones who tell you, not me. Things will go much better with a good replacement unit.
!