Sign in with
Sign up | Sign in
Your question
Solved

Solid State Drive not recognized in BIOS anymore. Question about replacing SSD in a PC with more than one drive.

Last response: in Systems
Share
August 3, 2013 10:38:18 PM

My home built system is about 3 years old and I think my SSD (the boot drive) may have just given out on me.

I was updating drivers today through the EVGA website and downloaded all the recommended drivers that were compatible with the X58 SLI LE mobo. I update sound, chipset, network, and BIOS drivers and installed all of them and flashed the BIOS. After installing the Intel RAID management (looking back, I don't know why I did this because I don't have a RAID setup) I rebooted the system and at the point where Windows 7 usually starts up I got a blue screen for about a second then the computer rebooted. I ran the Microsoft recovery tool on the next start up but it could not fix the problem.

After this I went into my BIOS setup and noticed that my SSD was no longer the boot drive but my Western Digital 2TB drive was listed in SATA0 and set to the boot drive and my SSD was in SATA1. I'm assuming flashing the BIOS reset all the settings to default.

Well after once again trying to restart Windows and getting the blue screen I went back into BIOS only to see that my SSD was no longer being recognized.

So my question is twofold: Is my SSD dead and if it is will replacing it and reinstalling Windows 7 onto a new SSD harm my 2TB HDD?

The SSD didn't have any critical data on it but my HDD has a ton of programs, games, Steam, and other files on it that I would like to be able to recover.

Will I be able to install a new SSD and be able to plug-and-play my HDD with all the programs it has installed on it and use it like I was before, or will I have to wipe it too and reinstall all my games/programs?

Sorry for the long post, when I'm bummed out I tend to ramble on.

Thank you.

Edit: The SSD is the boot drive

Best solution

August 3, 2013 10:49:09 PM

Since you're bios settings were wiped, did you set sata mode to AHCI afterwards? Or was it in IDE mode before? Because that will give you blue screen in windows
Share
August 3, 2013 11:04:15 PM

aatje92 said:
Since you're bios settings were wiped, did you set sata mode to AHCI afterwards? Or was it in IDE mode before? Because that will give you blue screen in windows


I want to say that the SATA mode was set to IDE since I built it, but I honestly don't remember.
m
0
l
Related resources
August 3, 2013 11:17:31 PM

Maybe with the bios update the new default is AHCI, you could try and check it
m
0
l
August 3, 2013 11:22:36 PM

Thanks I will try that out in the morning. I left town for the day but am heading home in the morning and I will try this. In BIOS it is not recognizing the SSD at all though, so I don't think I'll actually be able to switch the mode to AHCI.
m
0
l
August 3, 2013 11:24:13 PM

Well it's the only thing i can think of :p . You could also try to reconnect it to a different port, sometimes jiggeling the cables for a bit is all it needs :p 
m
0
l
August 3, 2013 11:34:31 PM

Thank you very much for all the help, aatje92, I will be trying your recommendations in the morning. You have been very helpful and I really appreciate it. Stuff like this is frustrating for me because I feel like I should know what is going on but just don't have enough knowledge to get the solutions. Thanks again!
m
0
l
August 3, 2013 11:35:59 PM

Believe me i know how frustrating it is. Glad to help, good luck! :) 
m
0
l
August 4, 2013 10:35:45 PM

Ok so I tried rebooting it under IDE, AHCI, RAID and so far nothing has worked. I've swapped SATA ports as well as SATA cables and still the problems persist.

The SSD is now recognized in the BIOS but it completely bypassed on start up and instead tries to boot from a CD-ROM (the secondary boot device) I have reinstalled windows 7 on the SSD and still the same problem persists, it's as if the computer is just not reading the OS from the SDD and trying to boot elsewhere. Anyone have any idea what may be the issue here?

I have also attempted to restore from a system image in the windows repair tool.
m
0
l
!