Sign in with
Sign up | Sign in
Your question

Windows 7 won't boot after installing new hard drive

Last response: in Storage
Share
August 4, 2013 6:35:59 PM

Up until yesterday, I had a Samsung SP1203N IDE drive, which failed. I bought a brand new Western Digital Caviar Blue SATA3 1TB drive. I installed Win 7 on this new drive, after which I started installing drivers. After a reboot, once Windows booted, a BSOD appeared. I tried reinstalling Windows, but the same thing happened. Here's the blue screen:



Windows won't boot anymore, startup repair doesn't work, and neither do any of the safe mode options offered in the advanced boot options. They all return with the same blue screen after loading ahcix64s.sys.

I tried setting it RAID, AHCI and IDe modes unsuccessfully. Then I got following error codes: inaccessible boot device 0x0000007B, and 0xc00000e9.



I desperately tried reinstalling Windows once again, only to encounter a "Windows cannot be installed to this disk. The disk may fail soon." error:



Notice the two "0.0MB Unallocated Space" partitions that appeared this time too.

Lastly, when letting it boot from the HDD instead of the CD, I get the following error code: 0xc000000f:



I got all my data backed up and I've been through dozens of threads, but found no solutions or even this specific problem. Many of the threads mentioned a corrupted HDD as the source of the problem, but as I mentioned, this drive is brand new. I'm desperate over here, and any help would be greatly appreciated! Thanks in advance.

My specs:
Motherboard: Gigabyte GA-MA78LMT-S2
CPU: AMD Phenom II X2 550 3.1GHz
Memory: 4GB DDR3 RAM
GPU: NVIDIA GeForce GT 430 1GB DDR3
August 4, 2013 7:05:44 PM

Got a kink in your SATA cable somewhere? Bad Motherboard? Take everything out of it but the bare minimum and try booting it.
m
0
l
August 5, 2013 3:57:23 AM

I forgot to mention that I had two IDE DVD drives installed.
Today, I unplugged one of them, set the jumper to "cable select" on the other, plugged in the new SATA drive to SATA_0 port, so the cables can't cause any problems anymore.

No more BSOD, but Windows still won't install, with the same error message about the disk failing.
I tried making a bootable Ubuntu flashdisk (with UNetbootin) so I could format the drive from Linux and maybe run some diagnostics, but it won't boot, says that there's no operating system found.

No idea what the hell's wrong.
m
0
l
Related resources
!