Sign in with
Sign up | Sign in
Your question
Solved

Network connectivity issue

Last response: in Networking
Share
August 5, 2013 4:33:34 PM

Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made no changes to firewall settings. Not real sure what else to do. Just get home, yesterday no issues, today can't get online. Running out of ideas to troubleshoot. Any help would be most appreciated.
Modem & Router connectivity:
Windows XP:
TWC provider:

No upgrades to software or hardware recently. Was working fine yesterday, today not so much.

Best solution

August 5, 2013 6:50:12 PM

Look for an updated NIC driver? Sounds like an intermittent issue.
Share
August 6, 2013 5:44:14 AM

johnnybeer said:
Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made no changes to firewall settings. Not real sure what else to do. Just get home, yesterday no issues, today can't get online. Running out of ideas to troubleshoot. Any help would be most appreciated.
Modem & Router connectivity:
Windows XP:
TWC provider:

No upgrades to software or hardware recently. Was working fine yesterday, today not so much.


Can you post your 'ipconfig /all' information so we can see if you are receiving a valid IP address stack.

Also try to boot your machine in Safe Mode with Networking and test connection as a third party application may be preventing you to access the internet.

Also make sure to run a full system scan to remove any malware (if any)

Josh :) 
m
0
l
!