Sign in with
Sign up | Sign in
Your question
Solved

Boot Problem on Asus laptop

Last response: in Laptop Tech Support
Share
August 6, 2013 4:11:40 AM

I have a problem with my Asus x55v laptop. Yesterday it worked just fine, installed steam then i started downloading some games (GTA 4, League of legends and Starcraft2)
I played some gta 4 with some friends then i shut down the laptop and went out. When i came back and turned it on, the boot got stuck at the windows logo screen for 20 mins. It finally got in to windows but the system was so slow that i could not open nothing, i could not hit refresh. I tried go in Safe Mode but it gets stuck. I tried to reinstall my windows 7 ultimate, the system boots untill i hit install windows 7 and then, it gets sutck at "Windows installation is starting". I had a bootable dvd with ubuntu and put it in and now i am using ubuntu live dvd to try and figure out what is wrong.

In ubuntu i can mount my windows 7 partition. but when i try to mount the other partition where i have my oher stuff i get some kind of error :

Error mounting: mount exited with exit code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

I hope you can help me figure out what to do because, i tried everyting.

Best solution

a b D Laptop
a b Ĉ ASUS
August 6, 2013 4:45:06 AM

You have two problems, as it says the Ntfs file structure is damaged.
So you do need to run a scan disk with the f switch forcing it to do a full scan and repair of the Ntfs file system.

It should work fine after the scan is completed.
However you need to know what caused the problem to start with.

They can be related to three things.
1. Bad memory in the system.
2. A hard drive developing errors.
3. Unexpected or improper shut down of the system.

One and two should be looked at.
Share
August 6, 2013 4:46:21 AM

Looks like you hard drive is packing up. If there is no way to run scandisk, you might have to get a new one. Even if scandisk runs it is probably not going to work reliably afterwards.
m
0
l
Related resources
August 6, 2013 4:53:14 AM

I will try booting with hiren's boot dvd and see if i can doo something. Thanks for your answers
m
0
l
a b D Laptop
August 6, 2013 8:21:51 AM

have you tried to full erase (low level format) hdd? http://www.tacktech.com/display.cfm?ttid=287 try here and find the tool you need to diagnose hdd. any logical issue could potentially be fixed by an erase tool. Otherwise, you may need a new hdd.
m
0
l
August 6, 2013 10:54:46 AM

I noticed that one of the partition had a problem and I formatted it using Hirens boot cd, and now everything works just fine. I don't know what the problem was. I am thinking that something happened yesterday because I was on a downloadspree.
m
0
l
August 6, 2013 11:22:16 AM

marean said:
I will try booting with hiren's boot dvd and see if i can doo something. Thanks for your answers


It does sound like the HDD on the unit is going out. If you still can't get it to work send me an email at cl-fred@asus.com and we can see what we can do.
m
0
l
!