Sign in with
Sign up | Sign in
Your question

Server unable to resolve hostnames against any dns server

Last response: in Business Computing
Share
August 7, 2013 8:12:17 AM

We are having an issue where one server is unable to resolve hostnames. This is causing issues with the share that resides on this server as once credential cache expires it is unable to resolve any domain controllers so users can't get authenticated for access.
I've tried running nslookup against all 3 of our domain controllers as well as googles public dns and get the same error "No response from server" when I know these DNS servers are fine as they are working for every other PC on the network. I'm at a loss, as I can't find any information about issues with the same symptoms. Any insight would be greatly appreciated. Thanks.

More about : server unable resolve hostnames dns server

August 7, 2013 9:03:28 AM

My first thought would be if they are on the same IP subnet and/or if there are any firewalls between them.
m
0
l
August 7, 2013 9:06:29 AM

We have 3 DC all running DNS. one is on the same subnet as the problematic server. The other two are connected over a VPN through our firewall.
m
0
l
Related resources
August 7, 2013 9:09:00 AM

Have you tried running tracert to your DNS server to see where it stops?
m
0
l
September 12, 2013 9:41:16 AM

I know this is old, but I ended up finding out the issue. The winsock was getting overloaded by an hp driver service which opened thousands of ipv6 ports on the loopback. Disabling this driver (Pml driver HPZ12) and stopping the service fixed the issue.
m
0
l
!