Solved

"Installed Memory (RAM): 8.00 GB (3.96 Usable)"

Hi

I bought a new ram 2x4 (http://www.amazon.com/gp/product/B004CRSM4I), installed it running at 1600 . the problem is that when i go to computer>Properties it tells me:

Installed Memory (RAM): 8.00 GB (3.96 Usable)

CPUz Recognize the 8 Gigs

They are in the correct order as mentioned in the motherboard manual :
[____] [1st Stick] [____] [2nd Stick]

Tried to re-seat them but the problem remain

i have 64 bit windows

FX-8350
GTX 770
990fx Asrock extreme 3 http://www.amazon.com/gp/product/B005POPQZA

i just updated my bios to version 1.50 (latest for my motherboard) and the problem remain

any help is appreciated
1 answer Last reply Best Answer
More about installed memory ram usable
  1. Best answer
    werner123 said:
    Hi, please reload optimized defaults in the bios, save and exit settings. You should always do that after updating the bios. Still the same? go to bios, under North Bridge Configuration, enable Memory Hole Remapping, make sure it's enabled. Also, make certain that the following MSCONFIG looks like yours; see (maximum memory) - http://i1013.photobucket.com/albums/af254/Jaquith/Boot_...

    ___________________________________________________________________________________
    +1 - Yes, try the memory remapping feature in the BIOS. Also try to uncheck Max memory limit in the BIOS (msconfig>Boot>Advanced options>uncheck MaxMeM - this is for XP, similar way for Vista, win 7 and maybe win 8). Hope that helps.
Ask a new question

Read More

RAM Memory Computers