Sign in with
Sign up | Sign in
Your question
Solved

my gpu won't work correctly on windows vista and windows 7

Last response: in Graphics & Displays
Share
August 10, 2013 8:01:04 PM

Hello Everyone....
I have a very stupid problem with my old PC....
I just installed a new GPU on it for some simple homework....the Whole computer works awesome on Windows XP(32-bit)....the problem is that in Windows 7 and Windows Vista, my GPU dosn't run on 3GB ram...the display is on(A SIMPLE ORDINARY DRIVER LESS DISPLAY), but no software would recognize my GPU....then, when i lower the ram to 2gb, everything works fine....Can u guys please throw some light on this problem....?????
and i really don't know who the oem producer is of my motherboard.!!!!!!

By-The-Way...My PC specs are...
Intel D915GRV board...
NVidia Geforce GT 440 GDDR5...
Intel 3.4 HT processor...
Cooler Master 450 Watts PSU...
Western Digital 80 GB Hard disk...
a b Î Nvidia
August 10, 2013 8:08:12 PM

? Lower ram? You did load the windows vista/7 driver right? It's different from the XP driver.
m
0
l
August 10, 2013 8:11:22 PM

4745454b said:
? Lower ram? You did load the windows vista/7 driver right? It's different from the XP driver.


i know....but these OS's won't even find the GPU installed...even the geforce driver won't recognise it....
i really need this pc to start working....
I used the latest and the best drivers possible....but still no hope....
m
0
l
Related resources

Best solution

a b Î Nvidia
August 10, 2013 8:28:31 PM

Assuming the card isn't dead and hooked up right, its probably an issue with the old board. Try an updated bios if you can, but you might have issues getting these new PCIe 3 cards to work on your 915 board. My 7950 had issues on my P55 board, upgrading to my Z77 board fixed it.
Share
August 10, 2013 8:32:00 PM

Awesome....But it would be alot better if u kindly point me to a bios updating site....
m
0
l
a b Î Nvidia
August 10, 2013 11:22:28 PM

Intel's website. Search for your board.
m
0
l
!