Sign in with
Sign up | Sign in
Your question
Solved

asus motherboard bios problem

Last response: in Motherboards
Share
August 12, 2013 6:57:12 AM

due to heavy dust i was cleaning asus motherboard m2n68-am plus.after job done when i started pc error came like"USB OVERPOWER DETECTED...COMPUTER SHUT DOWN IN 15 MIN"i tried to enter in bios i got error like"PRESS LTR F2 TO EXECUTE ASUS EZ FLASH 2...CANT DETECT TMP DEVICE! AND SO ON...."i enter asus flase utility and i had saved bios file at desktop.so i uprade bios.event was successful without any error.but computer giving same error again and again of usb overpower and execute asus flash.does it mean my bios is currupted?plz help.

More about : asus motherboard bios problem

a b V Motherboard
August 12, 2013 7:00:54 AM

Did you try to reset CMOS battery?

Also disconnect all unnecessary USB devices, one of them could be causing trouble.
m
0
l
August 12, 2013 7:03:36 AM

i have done all that like replace CMOS battery,disconnected all usb devices but no luck.
m
0
l

Best solution

a b V Motherboard
August 12, 2013 7:58:08 AM

Maybe when you cleaned it you might have dropped something on the motherboard, like a screw or something metallic that is causing interference.

If not, maybe electromagnetic discharge damaged the BIOS or some chipset. You might have to replace the board. You could contact Asus support for advanced troubleshooting with them or I don't know if you already googled your specific error messages for any known issues?
Share
!