Sign in with
Sign up | Sign in
Your question

Access point has no Internet connection through Router

Last response: in Wireless Networking
Share
August 15, 2013 3:08:01 AM

I'm pulling my hair out on this one. For some reason my Wireless access point TP-LINK TL-WA801ND IP Adress: 192.168.1.254 does not manage to get an internet connection through my router ICIDU NI-707513.

I've reset the access point to factory default, tried forwarding.
On the router Firewall is turned off as is Mac filtering it runs Dynamic IP with DHCO range of 192.168.1.100 - 192.168.1.199.

My computer shows up on the list of DHCP clients, but the AP does not.
I do have access to both devices interface and have been googling to the best of my knowledge.
I only have two devices connected to the router - a computer and the wireless access point. The computer does have Internet access.

I've added screenshots of the settings for both the AP and the Router.

http://imgur.com/a/t5uPH

Thanks,
Anders
August 15, 2013 5:04:07 AM

Turn of your Access point first, turn off your router, and then your modem (if you have one). Wait for 2 mins till all power from all devices is drained off (no LEDs on any should be seen blinking). Now turn on modem first, wait till all LEDs come back, turn on router and wait a min and finally turn your AP on. Let me know if this doesn't work!
m
0
l
August 15, 2013 6:40:42 AM

I've already tried turning off both the Router and the AP without results - did it again for 10min+, but still no connection. I don't have access to the Modem as I live in a shared property with shared Internet. The setup have worked before - got back from a three weeks holiday and for some reason it stopped working. Stationary computer wired to the Router still has Internet connection.

When I connect my laptop it says it's connected but with limited network. Nexus tablet keeps trying to authenticate and obtain IP addresses and windows phone simply says it can't get a successful connection.

The Traffic Statistics for AP says data is sent and received but still has no Internet connection.
m
0
l
Related resources
!