Sign in with
Sign up | Sign in
Your question

Hey.. I having trouble with my new. Windows 7 wont boot

Last response: in Windows 7
Share
August 16, 2013 8:22:07 AM

They hard drive is picked up. but it wont boot unless i click on boot option in the bios. Also my Asus keeps coming up with CPU fan error. I turned it off it still won't work. it says on the bios its running at 3345rpm. Can anyone help?
a b $ Windows 7
August 16, 2013 8:28:03 AM

On Asus mb make sure your not plugged into the CPU aux plug it right next to the CPU fan plug. With the newer efi mb there two bios. On the main asus efi bios on the bottom drag the CDROM not the efi CDROM to the first spot on the left. Or in the bios under advance mode under boot devices put the cd rom drive first.
m
0
l
a b $ Windows 7
August 16, 2013 8:30:01 AM

Make sure the hard drive is the first icon on bios main page and if you have two hard drives the right one set to boot under boot devices.
m
0
l
Related resources
August 16, 2013 8:30:59 AM

The hard drive doesnt have efi on it. just normal and the HDD is selected to boot first.

Maybe i should reload windows again
m
0
l
a b $ Windows 7
August 16, 2013 8:47:12 AM

If windoWs is installed right at boot hit f10 for boot menu and select the hd if it boots it installed right and in the bios under boot devices have to set the drive to first boot. In the bios check that the Sata ports set to achi and your hard drive on the intel Sata ports.
m
0
l
August 16, 2013 8:59:13 AM

smorizio said:
If windoWs is installed right at boot hit f10 for boot menu and select the hd if it boots it installed right and in the bios under boot devices have to set the drive to first boot. In the bios check that the Sata ports set to achi and your hard drive on the intel Sata ports.


m
0
l
August 16, 2013 9:00:06 AM

I switched the sata cables around from port 5-6 to 1-2 and it booted stright away but now the cpu fan has dropped speed. to 2900rpm maybe ill purchase a new fan.. It also says cpu fan 1 no rpm.. but it reads on the bios cpu fan
m
0
l
!