Sign in with
Sign up | Sign in
Your question
Solved

Fan creeps up to 6000rpm in BIOS - CPU temp is only 30ºC

Last response: in CPUs
Share
August 16, 2013 1:01:37 PM

Hi there, as the title says - when I go in to my BIOS, the CPU is around 30ºC and the fan hovers around 6200 rpm. It's incredibly loud.

Cool 'n' quiet is on auto - I've tried enabling it but doesn't seem to make a difference.

Here are my specs:

(Let me know if there are any missing, I'm not too great at this stuff. Stuff being PCs.)

• Windows 7 64bit
• AMD Bulldozer FX 4100 - 4.0Ghz Quad Core Processor
• 8GB RAM
• AMD / ATi HD7750 Graphics Card With 1GB Dedicated DDR3 Graphics Memory
• 1TB 7200RPM SATA Hard Drive
• MSI 760GM-P21-(FX) uATX
• Octigen PSU, I can't see what voltage, 400 or 500. (I can check, if that makes a difference)

I used Speccy to check specific temperatures when PC is idle (after booting Windows up) _

CPU ~ 5-32
Motherboard ~ 29
Graphics ~ 39
HD - 41 (which i've never seen change)
Fan RPM ~ 5500 - 6500 (Why it fluctuates so much on Idle, I don't know)

I've only had it about 3 weeks. I think the fan must be a stock one, which I've heard are going to be loud. What I don't understand is why it's running so high when it's not hot, whatsoever. I'm happy to get a supercooler4000XYZ, or whatever I need. But if there is clearly a problem, such as badly applied thermal paste etc. (I din't build it) it would be good to know.

Thanks in advance! Sorry for my lack of understanding.






Best solution

August 16, 2013 1:12:05 PM

Try reseting the bios to default
Share
August 16, 2013 1:16:24 PM

SilverfoxHound said:
Try reseting the bios to default

Do you mean FailSafe Default?
m
0
l
Related resources
August 16, 2013 1:25:53 PM

Dwindle said:
SilverfoxHound said:
Try reseting the bios to default

Do you mean FailSafe Default?


I'm not super fimular with the MSI bios I'm better with Asus and Dell and what not but under the advanced mode there should be if you look threw all the menues usually one of the last ones says restore bios to factory default or default. Give that a shot and IT should fix that if it doesn't Have you updated your bios at all.

You do want a default all, and try disabling cool and quite
m
0
l
August 16, 2013 2:05:05 PM

Looking at some pictures of MSI Bios it might be in setting or utilities but try to find the restore all to default. If you figure out what verison of the bios you are using i can try to look more into that form of bios if you can't find it.
m
0
l
August 16, 2013 2:29:55 PM

SilverfoxHound said:
Looking at some pictures of MSI Bios it might be in setting or utilities but try to find the restore all to default. If you figure out what verison of the bios you are using i can try to look more into that form of bios if you can't find it.


Thanks for the reply - the only options in the BIOS to change settings to default are 'Load fail-safe defaults' and 'Load optimized defaults'. I've tried both and there doesn't seem to be a difference.

I've tried to check the BIOS Version - it says American Megatrends Inc. V17.11, 31/10/2012
SMBIOS 2.6 if that makes any difference.
m
0
l
August 16, 2013 2:41:03 PM

Dwindle said:
SilverfoxHound said:
Looking at some pictures of MSI Bios it might be in setting or utilities but try to find the restore all to default. If you figure out what verison of the bios you are using i can try to look more into that form of bios if you can't find it.


Thanks for the reply - the only options in the BIOS to change settings to default are 'Load fail-safe defaults' and 'Load optimized defaults'. I've tried both and there doesn't seem to be a difference.

I've tried to check the BIOS Version - it says American Megatrends Inc. V17.11, 31/10/2012
SMBIOS 2.6 if that makes any difference.



I'll try to look into it tonight How many case fans do you have?

Also an easy fix is to buy a NYXT fan conroller plug all the case fans into that instead and monter you temp at the same time it's a 24.99 fix so not too bad. Leave the CPU heat sink pluged into the board tho and make sure it is plugued into the CPU fan slot and not fan 1 or whatever. If I find something more I'll let you know but I know that will defently Solve the problem lol That's the cheapest nice fan contoller I can think of off the top of my head you could go cheaper if you'd like it's the one i've used on 4 seperate builds tho.
m
0
l
!