Solved

System Boots, No Display, Asus Q Code 55 "Memory not installed"

My computer just recently did not turn on (after I reseated my gpus and ram sticks). I get an error code 55, indicating I have no memory installed. But I do. Also, I am pretty sure nothing is wrong with my cpu as my computer has worked fine before, but i may be wrong. PLEASE HELP!

Motherboard-Asus ROG Maximus V Gene

Graphics Card (GPU)-1x EVGA GTX 660 ti and 1x Asus GTX 660 ti (both in sli)

CPU-Intel Core i7 3770k @3.5ghz

Memory (RAM)-Corsair Vengeance 16gb @1600mhz

Power Supply (PSU)-Corsair TX750m

Chassis/Case-Corsair Carabide 400r

SSD: Vivotech SSD 240gb

Mechanical Hard Drive: Seagate Barracuda 1tb
and 1tb Western Digital Caviar Black

CPU Cooler: Corsair H80i

OS: Windows 7 Ultimate
8 answers Last reply Best Answer
More about system boots display asus code memory installed
  1. Try with a single stick of memory and reset the bios(should have a switch to reset it on the back near the usb ports.).
  2. nukemaster said:
    Try with a single stick of memory and reset the bios(should have a switch to reset it on the back near the usb ports.).


    I have already tried with 1 stick of ram. I am pretty sure I resseted the bios when I reseated the cmos battery.
  3. nukemaster said:
    Try with a single stick of memory and reset the bios(should have a switch to reset it on the back near the usb ports.).


    Also, the dram light on the motherboard is red.
  4. Very strange. Did you remove the cpu for any reason?

    The memory controller is in the cpu meaning if it is not in right. that can cause issues.
  5. nukemaster said:
    Very strange. Did you remove the cpu for any reason?

    The memory controller is in the cpu meaning if it is not in right. that can cause issues.


    Never took the cpu out. I am usingn ivy bridege, so i beleive so.
  6. Have you tried all slots.

    Maybe just to test, Run the onboard video.
  7. Best answer
    I have fixed the problem, such an idiot, i didnt fully put the ram in.
  8. On new boards(or boards that have not had many sticks used) you have to push quite hard.

    Good to hear you got it working :)
Ask a new question

Read More

Computers Systems Memory Asus GPUs Displays