Sign in with
Sign up | Sign in
Your question
Solved

Motherboard F2A85M-LE cant execute Windows 8/7

Last response: in Motherboards
Share
August 16, 2013 8:43:06 PM

Hey,
I cant seem load Windows 7 or 8 properly. Since windows 8 doesnt have that specific button to go to Safe mode, all I can do is wait for a miracle happen for it to go into troubleshoot setting.

Here is what happen;
1. First run (MOBO Asus F2A85M-LE with A8-5600k), when reach the window logo screen, windows 8 automatically installed something and restart.
2. Whenever it reach the window screen, it will restart.

What I have tried;
1. Reattaching CPU fan, because thinking it causes the CPU overheat.
2. Replacing Windows 8 HDD with HDD with Windows 7, same result.
3. Tried changing 'Try and Error' with BIOS setting, doesnt work?

So am I missing something or I did something wrong here?

Im currently using the same PC but in 'safe mode with networking' , I cant install the driver etc2 because of safe mode. So how do I fix it?
a b $ Windows 7
a b * Windows 8
a c 241 V Motherboard
August 16, 2013 8:54:35 PM

You need to actually reinstall it - Windows doesn't like being moved between systems.
m
0
l
August 16, 2013 9:45:51 PM

I tried reinstalling it in 'Safe mode' using .iso and it request to restart normally so it can reinstall. I followed the instruction and still failed.
m
0
l

Best solution

a b $ Windows 7
a b * Windows 8
a c 241 V Motherboard
August 16, 2013 10:05:29 PM

No, boot it from the DVD and install it from there.
Share
Related resources
!