Sign in with
Sign up | Sign in
Your question
Solved

Can't browse to certain sites when on second AP (with same SSID)

Last response: in Wireless Networking
Share
August 18, 2013 1:11:39 AM

Hello,

I have 2 acces points: 1 from my cable modem/router and one from my linksys router on wich I disabled DHCP and gave it the same SSID, security and password as the modem/router access point.

The problem is that certain sites aren't resolved whenever I'm connected to my linksys router. Connected to my modem/router AP, these sites work fine...

Strange thing is: it's not on all sites...Facebook, gmail, ... works just fine...

What could be wrong?

Regards,

Roel

More about : browse sites ssid

August 18, 2013 4:47:47 AM

When the router is running as a AP it should not do anything other than convert the packets from wireless to ethernet.

If you are having DNS problems the best test it to not use your router as a proxy and access the DNS directly. You either reconfigure the DHCP to give you a real DNS server or you put the DNS server into your PC manually.
m
0
l
August 18, 2013 5:18:13 AM

But I already get direct DNS servers when connecting to both AP's... So I think this is not the problem...
m
0
l

Best solution

August 18, 2013 5:55:08 AM

There is a huge difference between a site not resolving and a site that just not load. If you are getting failed to resolve messages it is some kind of DNS issue.

Try the NSLOOKUP command and see if things resolve from a command prompt. This tends to rule out strange browser issues. You can also put entries into the HOSTS file and see what effect if any that has. It will not even attempt to talk to a DNS server if there is a entry in the HOSTS file for a site.
Share
August 18, 2013 6:48:40 AM

Hi bill,

I tried the nslookup on both AP's (on the same laptop). Both give me the same result, but still I can't open the URL in my browser on the second AP...and it opens just fine on the first AP...
m
0
l
!