Solved

Computer not sending signal to monitor?

Ok so i just finished moving across country and set my computer up in my new place. The first few days it was working fine ,but now when i turn the tower on my monitor says that it is not receiving a signal. The first time it happened i unplugged my computer pressed the power button a few times and when i turned it back on it was fine. The next day however the same thing happened, but this time when i tried the unplug method it did not work. My next instinct was to clean it because i figured a lot of dust might have accumulated after the across country move. After finishing the cleaning and turning the tower on again it worked, but took me to a black screen that said something like "operating system failed to load, load operating system from disk". After i put in my windows 7 OS disk nothing happened. My keyboard wouldn't respond so i restarted the computer and the no signal appeared again. Since then the same thing has happened every time i have tried to boot it up. I know probably the first question i will get is about the specs, but i don't know them off the top of my head. I do know the motherboard which is a GA-77OT-USB3. Any help will be greatly appreciated since i really need this computer for school.

- I have already tested the VGA and monitor on a different computer and they both worked fine.
6 answers Last reply Best Answer
More about computer sending signal monitor
  1. Power down, open the case, and verify ALL the connections are good.
  2. Best answer
    HD platters may be damaged due to the jostling

    try the CMOS jumper to clear everything
  3. USAFRet said:
    Power down, open the case, and verify ALL the connections are good.


    Took a look and to the best of my knowledge nothing looks loose/and or disconnected.
  4. JackNaylorPE said:
    HD platters may be damaged due to the jostling

    try the CMOS jumper to clear everything


    Ok did that. Getting the same no signal message from my monitor though.
  5. Do you get any signal at all? It sounds like you did initially because the failure to load operating system comes from the computer so it was sending a signal to the mnitor.

    If you see the initial post testing then you are getting a signal. If so go into the bios and see if the harddrive is even showing up.
  6. jnkweaver said:
    Do you get any signal at all? It sounds like you did initially because the failure to load operating system comes from the computer so it was sending a signal to the mnitor.

    If you see the initial post testing then you are getting a signal. If so go into the bios and see if the harddrive is even showing up.


    I did get a signal that one time immediately after cleaning the tower, but after that all that comes up on the monitor is a black screen and the words " there is no signal coming from your computer. Press any key on your keyboard to wake it up ( which obviously doesn't work". So i cant get to the bios.
Ask a new question

Read More

Hardware Issue Computers Monitors Systems