Sign in with
Sign up | Sign in
Your question

Window 7 fresh install running slow.

Last response: in Windows 7
Share
August 18, 2013 5:32:32 PM

So I built my first computer about a month ago and I have been having problems with loading times, mainly with programs and webpages. I also seem to get 'program not responding' on fairly common bases. When installing/opening programs I often have to open the program twice in order to get it to respond. There are points at which the computer was basically unusable for about 20-30 minutes where it would take insane amounts of time to do even the simplest of tasks. This would normally happen after booting up the computer. Booting time is normally about 30 seconds.

Unsure of the cause of this I asked my brother for help or at least a insight, he believed that I had install a lot of programs that were conflicting with each other or just programs running in the background that didn't need to be. I personally didn't think this was true because I a often check whats running using tools like 'task manager' and 'resource monitor' but decided to follow his advice and do a fresh install.

After the fresh install a installed my motherboard drivers and graphics card driver and was still have the same issues with only google chrome and steam installed.

Motherboard - Gigabyte SKT-1155 Z77X-D3H
CPU - Intel 3rd Generation Core i5-3570K
RAM - Corsair 16GB CML16GX3M2A1600C10
Harddrive - Primary - Crucial v4 256GB SATA 3Gb/2.5" SSD
Graphics card - MSI Nvidia GTX660Ti 2Gb PCI Express
Wireless card - Gigabyte GC-WB150

Any ideas on whats causing these problems or any test I can run to help me understand the cause?
September 8, 2013 10:37:58 AM

I know no one posted to help but I worked it out, it turns out my hard drive was dying, I install my OS on another hard drive and everything runs smoothly.
m
0
l
Related resources
!