Sign in with
Sign up | Sign in
Your question

I am Connected to the internet but cannot browse internet

August 18, 2013 8:47:38 PM

Hey there

Just moving this from the windows 7 forum. Maybe someone can help me here.


So I am unable to browse the internet on Chrome or IE even though my LAN internet status is connected. Funny thing is I can still update windows and my Bitdefender Internet security. I also used the ping command on www.google.com and my own ip address and they both worked.
Running windows 7 professional with all the updates. This is a genuine copy i got from my school.

Normally if anything like this happens I would run system restore but for some reason windows only saved 2 restore points and they are all after when the problem started happening. I think this happened after a framework update.

So here is what i've tried so far and nothing worked:
1. boot in safe mode w/ networking
2. run full system scan with bitdefender and malwarebytes in safe mode
3. uninstall bitdefender (read that norton caused problems so i tried this)
4. used command prompt to reset some network registry stuff:

netsh int ip reset c:\resetlog.txt
netsh winsock reset
netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log

5. That proxy box in IE settings is unticked
6.Begging the computer to work


I was about to just reinstall windows but i guess this is worth a shot. I am pretty sure that this is a registry problem. Every other device in my house is working so the problem is contained.

Thanks for any suggestions!
Related resources
!