Sign in with
Sign up | Sign in
Your question

New build won't POST after working fine!

Last response: in Motherboards
Share
August 19, 2013 7:19:25 AM

I recently built a new PC, specs:

ASUS Sabertooth 990Fx r2.0 Motherboard
AMD FX8350 (with a Hyper 212 Cooler)
GeForce GTX 660 GPU
16gb Corsair Vengence(2x8gb) RAM
2tb Seagate Barracuda HDD
120gb OCZ Agility SSD
64gb SanDisk SSD
Corsair CX600M Power Supply

Over the past two days its been working fine, had drivers fully installed and began testing the PC by doing various benchmark tests. The results were good even with the computer running for hours beforehand. Also games and performance was all fine. However this morning I booted the PC up, logged in, (was working fine) and then I decided to run cinebench to see how it'd perform from a fresh boot. Before the program loaded fully, the PC turned off. I left it for a while and since then the computer hasn't posted yet whenever I've powered up. It turns on, theres power to the board and fans, but there is nothing displayed on screen. Ive also noticed that their is a red CPU Led on the motherboard that is lit, but I have a feeling that this was lit beforehand too.

I tried reseating all the cables as well resetting the bios by jumping the mobo but still nothing. I've stripped everything down except reseating the CPU, but I don't understand what's causing this considering it was working fine earlier. They're all new parts sourced from Amazon and Scan (mainly) and as for the CPU, I know the pins are all fine.

For the mean time I've left it unplugged and I'm just going to wait and attempt the boot later as I think I've had similar problems in the past with other builds and time has been the solution [somehow], but its not a certainty. Is there anything anyone can suggest that is causing the problem? Or what to try. I don't really have many spare parts as my last build has water damage (from a faulty watercooler) and had left the majority of the components useless.

Thanks
a b V Motherboard
a b à CPUs
a b Ĉ ASUS
August 19, 2013 8:25:16 AM

+1 to werner123

Quote:
Test with another PSU.


m
0
l
August 19, 2013 11:12:08 AM

werner123 said:
"Test with another PSU."

Thank you very much Werner! Also to Anon. After stripping down the components and building back again I had no luck. I tried the PSU from my last setup and booted straight away! Going to test my old one again now, and narrow down whether its faulty, or if it doesn't have enough power.

Thanks a lot, much appreciated! :-)
m
0
l
!