Sign in with
Sign up | Sign in
Your question
Solved

Weird problem and it's confusing me

Last response: in Windows 7
Share
August 19, 2013 4:20:14 PM

I recently bought a 2TB HDD to replace my 250GB HDD. I have a total of three SATA ports. SATA0 was the 250GB. SATA1 was the CD/DVD drive. SATA2 was originally unused but then I also bought a 1TB HDD which I've been using for one year now.

The 250GB held the operating system (Windows 7 32 bit Home Premium), so I unplugged the CD Drive in order to plug in the new 2TB HDD and clone it. It was a Seagate so I used Seagate's DiscWizard to clone it. It took about 20 minutes and the system asked me to shut down so I can unplug the 250GB HDD. I unplugged it, and now SATA0 held the 2TB and SATA1 held the CD Drive. The first time I booted on using the 2TB HDD, everything turned on like normal. Then I was asked to restart for the changes to take effect after a driver was installed for the 2GB HDD.

I restart and then the problems began. I couldn't get past the Windows logo screen (where the 4 windows color formed up). I tried it a few times again and the same results occured. I decided to unplug the 2TB and plug in the old 250GB to see if it was a hardware problem. The 250GB wouldn't get past the Windows logo either. I tried all the SATA cables, switching SATA0, SATA1 and SATA2 back and forth between the HDD and the CD Drive but it did nothing to help.

I finally tried pressing F8 repeatedly and booted up (using the 250Gb HDD) in the "last working settings" (something similarly worded like that, sorry, I don't remember). It started up and everything is fine (I'm typing this right now on the PC). Now I don't know what to do.

What can I do to make sure the 2TB HDD will work? Because I currently have the clone of the 250GB HDD sitting in the 2TB HDD.
August 19, 2013 4:47:37 PM

I have had a similar issue and it was resolved by checking the BIOS settings for your south bridge drive emulation: IDE, AHCI, or RAID. For me, I upgraded my storage drive to 2x2TB drives in RAID0 meaning I had to switch my emulation from IDE to RAID, this caused windows to not load, as you describe.
I am also curious how your drive is formatted, NTFS or GPT? this may have a bearing on your problem.

I suppose I didn't give an answer but rather some more things to look at, hope it helps.
August 19, 2013 4:59:02 PM

My PC is a Dell Optiplex 380 so the bios is as basic as it gets. I don't think it has any of those options you listed. I decided to wipe the 2TB and keep it clean until I can figure out a way to clone the OS onto it or I get a solution here. Thanks for replying though, any info is good info here.

Best solution

August 20, 2013 3:22:19 PM
Share

You said you used the Seagate disk cloning utility, alternatively there is a program Acronis Migrate Easy trial download. Worth a shot I suppose.
!