Sign in with
Sign up | Sign in
Your question
Solved

Major issues with Asus Z87 Sabertooth (or possibly the CPU?)

Last response: in Motherboards
Share
a b V Motherboard
August 20, 2013 1:35:27 AM

Hey there,

I have been having a Asus Z87 Sabertooth with a i7-4770k for about 2 months running stable at 4.2GHz and 1.2V Vcore.

Recently, I added an internal (active) NZXT USB hub to hook up some more internal USB headers and my Corsair AX760i.
Don´t know if this has something to do with anything.
Everything seem to be working for a week.


Then, about 3 days ago, I noticed that my mobo BIOS wasn´t even listed on the Asus website as "First release", so I updated (from 0801) to the latest BIOS (1204) after restoring default settings.
Everything seemed to work fine. I decided to give my CPU another OC try since I couldn´t really push it far.
But I never set it to any dangerous voltages or something. Once I tried a VCore of 1.3V at 4.3GHz and did a stress test at which it just reached about 87°C. So, nothing dangerous here, either. Also, tried the auto OC in the BIOS once but didn´t use the settings.

However, since then I have serious problems. Without any obvious reason and while (semi-)idling, my system just turns off. No BSOD or something, it just turns off.
When I try to power it up again, the fans start spinning but then it turns off instantly. Then (without doing anything) it would usually turn on again, fans start spinning and then it turns off again. Sometimes it does this 2 times, sometimes 4 times. Sometimes I hear a "beep" before it turns off, sometimes not.

Resetting BIOS via jumper or pulling the battery doesn´t work.
Only thing I can do is unplug the PSU for about 10-20 minutes and then it would turn on normally.

I currently disabled the OC in the BIOS and have everything set to default (except for loading the XMP profile).


So, now I have several theories and several questions.
1) The new BIOS is just crap. Can I downgrade to an older version? Also, any idea where I can get the 0801 BIOS?
2) The internal USB hub is causing the trouble. I´ve read on the ROG forum that some Z87 have some problems POSTing with active USB hubs connected. Which is why I currently have it completely disconnected and am hoping this is it.
3) I fried my CPU. I mean, I know every OC comes with risks but have it running 1.3GHz for only 10 minutes or something.


Any other ideas or suggestions?

Best solution

a b Ĉ ASUS
a c 245 V Motherboard
August 20, 2013 1:50:26 AM

I would imagine it's the middle one (or actually a case of Z87 being upset with hubs - there was some trouble with earlier boards having USB trouble on wakeup IIRC).

I'm fairly sure your CPU should be fine.

You usually need to unplug the PSU before clearing CMOS IIRC.
Share
a b V Motherboard
August 20, 2013 2:13:36 AM

The system has been running for only 45minutes now, since I unplugged the USB hub, so it´s too early to tell (still hoping ;)  ) but my guess is that it actually is the USB hub combined with the new BIOS.

Anyway, as for the CMOS clearing: Unplug the PSU from the wall or from the motherboard?
m
0
l
Related resources
a b Ĉ ASUS
a c 245 V Motherboard
August 20, 2013 2:47:53 AM

Whichever - just so no standby power gets to the MB. Wall is usually easier.
m
0
l
a b V Motherboard
August 20, 2013 2:59:15 AM

Yeah, I did that. Got me confused for a sec. ;) 

Sitrep: 1.5 hours and still running with mixed usage.
m
0
l
a b Ĉ ASUS
a c 102 V Motherboard
August 20, 2013 5:14:19 AM

Active USB hubs that leak DC back into the USB input of the board can be an issue, as they are non-compliant. USB specs stipulate that there should be no DC present on the input of a USB device (other than power it receives from the transmitting side). If there is any DC present in can cause issue with how the board POSTs. The 5V rail is sequenced during POST start up routines to align pull up times for any associated system rails. When power is already present from an external source, it messes the start up routines up and can also register a USB over-current condition to be sensed on the board - both not good things to happen.


Sadly, there are non-compliant USB hubs in the wild, the vendors supplying them should fix this on their end.



m
0
l
a b V Motherboard
August 20, 2013 7:04:52 AM

Still up and running. Thanks for your help guys.

Although I still find it interesting that the USB hub worked on the old BIOS for almost a week.
m
0
l
a b V Motherboard
August 29, 2013 12:56:13 AM

So, I havn´t had any problems since my last post. I ran some stress tests since then, did quite some video editing and a lot of gaming and nothing happened.
But just a few minutes ago, the same thing happened:
Just shut down while surfing and couldn´t turn on again. Pulled the plug for 10 minutes and started it up again with the "OC failed" message showing up.

Havn´t changed anything at all since my last post. No hardware changes and no software changes.
Any ideas?
m
0
l
a b Ĉ ASUS
a c 102 V Motherboard
August 29, 2013 4:08:08 AM

Is the system at stock? The OC Failed message will occur at POST any time you've held the power button for 4 seconds or the system failed to POST.
m
0
l
a b V Motherboard
August 29, 2013 4:19:18 AM

It is currently overclocked but the problem also occured when at stock settings.
m
0
l
a b Ĉ ASUS
a c 102 V Motherboard
August 29, 2013 4:33:36 AM

I would go back to stock while you chase out what the issue is. From memory stability all the way to temp related issues and drivers. Which memory kit do you have and how many modules (part number?)?
m
0
l
a b V Motherboard
August 29, 2013 5:26:41 AM

2x4GB Corsair XMS3 Dominator Platinum, DDR3-2133, CL9-11-10-27 (CMD8GX3M2A2133C9)


Currently I am thinking it might be rather a software issue. But why wouldn´t it turn back again...
Temps seem perfectly fine when stress testing. Although not sure about the VCore temps. What would be safe temps for this?
m
0
l
a b Ĉ ASUS
a c 102 V Motherboard
August 29, 2013 6:07:01 AM

Anything too high when OC'd can result in a crash. Which is why I'd get the system back to stock and work from there. Otherwise you're fighting lots of variables at once. Is the DRAM at DDR3-2133? I'd peg that back to something safe like DDR3-1333 while you work through this.
m
0
l
a b V Motherboard
August 30, 2013 6:36:35 AM

I disabled the OC and put the RAM down to 1600. And it still happened.


What I don´t understand is why...
1) ...it always happens when idleing or almost idleing but never when putting stress on the system.
2) ...it hasn´t happened before the new BIOS.
3) ...it won´t turn on again except I pull the plug for ~10 mins.
m
0
l
September 13, 2013 4:18:25 AM

This is why i bought the non-`K` 4770.

Hate to ask; but did you put the right ammount of thermal paste on the chip before mounting the fan?

Also; have you thought about stripping it down and starting from scratch and checking you dont have any bent pins on the CPU bed (you will need a powerful magnifying glass)?

Apparantly, some circuits don`t get used at all times (I am told), and only get used during certain computing tasks, and (I assume) could cause the bent pin curcuit short out.

Its a pain I know.

But the CPU bed is VERY delicate, and I damaged mine and had to replace the M/B.

Just like another geezer on the threads today.

I would be tempted to strip down, check, and rebuild.



P.S.

The Mo-bo is best suited to 1866 Memory.

Use that first.
m
0
l
!