Solved

MSI fm2-a55m-e33 won't display

I planned on building a new computer. This isn't my first but this one was different.

I bought these components;
AMD A8-6600K - CPU
MSI fm2-a55m-e33 - Motherboard
WD Calvar 500GB
Novatech 400W Gaming edition - PSU
Novatech mid desktop case(Not sure the full name) - Case
LG Optical drive.

I've put all of these together like normal, only difference this time is i didn't have a dedicated GPU.

I connected up the HDMI cable to the back of the motherboard. Turned on the Tv and press the power button on the top. But nothing at all showed up on my monitor, no beep came on. The fans had light up and spun up, aswell as the HDD and the power button was lit up.

So i tried it with a VGA cable and the same results as before, nothing showed up. The monitor does work as i've tested it before and i've also tried other monitors with it.

So what could be the problem? I'm gonna rebuild it and try again but what could cause this if it happens again?
4 answers Last reply Best Answer
More about msi fm2 a55m e33 display
  1. DYED said:
    I planned on building a new computer. This isn't my first but this one was different.

    I bought these components;
    AMD A8-6600K - CPU
    MSI fm2-a55m-e33 - Motherboard
    WD Calvar 500GB
    Novatech 400W Gaming edition - PSU
    Novatech mid desktop case(Not sure the full name) - Case
    LG Optical drive.

    I've put all of these together like normal, only difference this time is i didn't have a dedicated GPU.

    I connected up the HDMI cable to the back of the motherboard. Turned on the Tv and press the power button on the top. But nothing at all showed up on my monitor, no beep came on. The fans had light up and spun up, aswell as the HDD and the power button was lit up.

    So i tried it with a VGA cable and the same results as before, nothing showed up. The monitor does work as i've tested it before and i've also tried other monitors with it.

    So what could be the problem? I'm gonna rebuild it and try again but what could cause this if it happens again?


    Is there a post beep
  2. Mattyice47 said:
    DYED said:
    I planned on building a new computer. This isn't my first but this one was different.

    I bought these components;
    AMD A8-6600K - CPU
    MSI fm2-a55m-e33 - Motherboard
    WD Calvar 500GB
    Novatech 400W Gaming edition - PSU
    Novatech mid desktop case(Not sure the full name) - Case
    LG Optical drive.

    I've put all of these together like normal, only difference this time is i didn't have a dedicated GPU.

    I connected up the HDMI cable to the back of the motherboard. Turned on the Tv and press the power button on the top. But nothing at all showed up on my monitor, no beep came on. The fans had light up and spun up, aswell as the HDD and the power button was lit up.

    So i tried it with a VGA cable and the same results as before, nothing showed up. The monitor does work as i've tested it before and i've also tried other monitors with it.

    So what could be the problem? I'm gonna rebuild it and try again but what could cause this if it happens again?


    Is there a post beep



    No, but when i looked in the manual it didn't tell me which slot to put it in just a diagram but there wasn't a slot that looked like the one on the diagram. So i put it into JSPI1

    use this link so see a picture of the motherboard http://uk.msi.com/product/mb/FM2-A55M-E33.html
  3. Best answer
    Try checking all of the cables and make sure all of the cables that you need are plugged in. And if you hear a post beep once it powers up your all set
  4. Mattyice47 said:
    Try checking all of the cables and make sure all of the cables that you need are plugged in. And if you hear a post beep once it powers up your all set


    Thanks for your help. Turns out the motherboard was broken during shipping after we went throught he troubleshooting with the supplier they're taking it back and fixing/giving us a new one. Thanks for all the help though.
    :)
Ask a new question

Read More

Motherboards Graphics Displays MSI-Microstar