Sign in with
Sign up | Sign in
Your question
Solved

Data trapped on my external drive after conversion attempt?

Last response: in Storage
Share
August 21, 2013 12:04:52 PM

I'm pretty much a tech novice, but I know enough to back up my data. Unfortunately, I didn't think about backing up the back up when making changes. I've run into a problem that I'm hoping someone can help with...

I have an Iomega 1TB external HDD that I use for backing up my important files. I've been keeping file back ups for awhile in various formats, so at this point it has almost 10 years worth of data.

However, I was in the process of switching computers (since the old one was literally falling apart) and so I was moving all sorts of information onto the drive for transfer to the new machine. I didn't realize since all my older files were small, that the drive was formatted as FAT32. Since I was now dealing with larger files, I was told I needed to convert to NTFS in order to finish backing up the old machine.

I followed the Microsoft online support instructions for converting the drive using the command prompt and the convert command. It returned with an error and told me that I needed to run the check disk command. I ran this and it returned another error, this time saying that it needed the fix parameter added. I ran check disk again with the fix parameter and it said it repaired some bad sectors. With that complete, I tried running the convert command again and it seemed to progress. But after awhile it encountered another error and told me that the format conversion failed. Here's where my big problem started...

Since then, my external drive is unrecognized or only semi-recognized when I plug it in. The computer beeps and the safely remove hardware icon appears. Within that, it recognizes it as "USB Mass Storage Device" with no subcategories. When I open the My Computer window, the drive does not show up like it normally would. If I navigate Control Panel>Administrative Tools>Computer Management>Storge, I can see my normal C: drive and the external HDD drive.

If I pull up the properties for the disk, it says partition style: Master Boot Record (MBR), though I am not sure that is relevant. On the disk it shows 5 spaces (partitions?): 3 unallocated and 2 pimay. At the top, it shows that the external does not have a volume letter (it's blank) or a file system (also blank). Under status, it says healthy. At the bottom, if I right click on the different spaces, I have mostly unavailable options. The primary ones hav Delete Volume/Help, one unallocated just has Help, and the other 2 have New Simple Volume/Properies/Help. The spaces at the bottom also do not have drive letters or the NTFS label like the normal hard drive does (I assume this is the blank volume and file system values). I have tried plugging it into machines running both Windows XP and Windows Vista, with no results.

I contacted Microsoft Support and talked to a tech. He told me that my files are still on the external drive, I just need to get them off and reformat the drive to NTFS, then put them back on. However, since Microsoft "does not support data recovery," I am at a loss as to how to do this. I downloaded Recuva (since I use their CCleaner), but that seems to only be able to scan for deleted files on drives that are working. I also tried the program Partition Find and Mount, with no success. Find and Mount sees the 1000GB USB device, and gives me two options: scan and create image from disk. I don't know what the image thing means, but the scan returns no results.

Does anyone have any advice/suggestions/instructions on recovering the lost data from the external drive? Is there a way to navigate to the files and copy them off like normal? Or a program I can download? Once that is done, I will also need instructions on how to reformat the drive.

Best solution

a c 869 G Storage
August 21, 2013 4:03:27 PM

a couple of pointers first to help you in the future.
- never have your data in just 1 place. If its in just 1 place its no longer a backup; it's primary storage. I prefer 2 backup location in addition to primary storage.
- never "Move", just copy (then delete after you verify the copy is identical if you want to but do not violate the first rule).

Some of the files you had moved to this should hopefully be recoverable by scanning your pc's harddrive instead of the external <grin>

Was this really a backup drive? ie - all the files on it were copies of the same files on the pc.

Try unformat, at least scan and see what it can find.
http://www.easeus.com/landing/unformat.htm?gclid=CPPu46...

I normally use Testdisk but its command line diven and can be difficult to understand. I would try to recover the fat32 boot sector from the backup first.
http://www.cgsecurity.org/wiki/TestDisk

Share
Related resources
!