Sign in with
Sign up | Sign in
Your question
Solved

HDMI from PC to TV using onboard video card. No picture or sound

Last response: in Graphics & Displays
Share
August 22, 2013 3:42:58 PM

I'm using the HDMI port from my motherboard because my geforce 560ti card doesn't have one. I'm also using the 560ti for my normal displays (2 monitors, landscape)

Basically I just want my TV to mirror what is being shown on the PC (with sound) but I'm thinking there is a problem having the 560ti as my main video adapter. I have tried other HDMI cables and they didn't work. I've used a laptop on the TV with both HDMIs and they worked then. So the issue is in my computer. The monitor/tv is a 37' vizio.
August 22, 2013 4:05:29 PM

The TV does not show up anywhere in the nVidia control panel. Doesn't appear to be detected by windows either.
m
0
l
Related resources
August 24, 2013 12:07:34 PM

What CPU/on board graphics?
m
0
l
August 24, 2013 7:33:00 PM

my mobo is a GIGABYTE GA-MA790GPT-UD3H AM3 AMD 790GX HDMI ATX. has ATI Radeon HD 3300 Graphics
128MB DDR3 SidePort memory. all the drivers have been updated.
m
0
l

Best solution

a b x TV
a b Î Nvidia
a c 140 U Graphics card
August 24, 2013 8:05:37 PM

More than likely, your on-board graphics are disabled. Check your system BIOS to see if there is an option to enable on-board graphics while a discrete graphics card is installed. Other than that, you may want to look at getting some sort of video splitter. I am surprised that your GTX560ti does not have an HDMI port.

-Wolf sends
Share
!