Sign in with
Sign up | Sign in
Your question
Solved

Please Help: Windows 8 Unknown Crash Issues

Tags:
Last response: in Windows 8
Share
August 22, 2013 7:04:09 PM

Hello! I really need some help with my desktop; windows 8 keeps on crashing, and I am not sure what the cause of the error is. I seem to freeze up the most while trying to do things in explorer. A typical crash usually involves my explorer restarting, and then freezing followed by my whole system freezing so I cannot go to the start screen. Moving cursors to the sides does not bring up anything, and I cannot click on anything windows 8 related - but I can sometimes click on and use perfectly fine other programs running (chrome, etc.) Usually I can ctrl-alt-del, but sometimes I cannot.

DESKTOP SPECS
MOBO: ASRock Z77 Extreme6
CPU: Intel i5 3570k
HDD: 1TB Western Digital - Caviar Blue
SSD: 128GB Crucial M4
RAM: 2x 8GB G.SKILL sniper
GPU: Evga Geforce GTX
Power: Corsair HX750
OS: Windows 8 pro
Extra:
-2x NZXT fan controllers
-Asus Blu-Ray reader
-Maximum fans (4x NZXT default fans, and 6x Xigma blue/green/and white LED fans)
-Linksys Network card
-Green LED strip
Connected:
-Asus Monitor
-Dell Monitor
-Logitech Speakers
-Feenix Mouse
-Coolmaster keyboard

DETAILS
Since I just want to make sure I get out all the details here is a super long post on what's been going on:

So for about a week now my desktop has been lagging, but I just figured it was because I started randomly playing Maplestory again for nostalgia sake and I've always had issues with computers lagging running that game. Also, I hadn't run updates on it for awhile as I am moving in a week and was planning on doing a mass update/clean up right before packing.

Yesterday all of a sudden all my programs started lagging pretty badly - I had VLC media and uTorrent going and they both had issues so I updated them both, and also ran an iTunes and Windows update. I restarted my computer and noticed that my computer was taking an incredibly long time to shut down - this is the first time I have encountered any sort of lag or system issues with my computer since it was built back in January.

Impatiently I manually shut it down figuring it couldn't be that bad of an issue. The problem still persisted so I did a few more hard shut downs, and then suddenly windows started taking forever to start as well as shut down, and then when I finally logged into my account all I could see was a black screen with a mouse pointer. I could ctrl-alt-del and open some programs using the task manager, but I couldn't get anything to really run or work. I tried using the Windows 8 CD to do a system refresh, reset, restore, automatic repair, etc. - none of them worked; in fact none of them ran as I kept getting errors, and the only thing that actually ran was the refresh though it didn't help anything. I googled people with similar problems and tried everything listed including trying to run checks via cmd prompt in safe mode. In the end I finally gave up and decided "screw it, I'll just do a clean reinstall" since I had most of my files on usb anyways, and was planning on doing a mass overhaul for my move.

So I reinstall windows 8 using the CD; it takes a super long time but everything seems better. I get excited and immediately start trying to rebuild my system assuming that my drive had just had problems with old programs now removed, and everything was fixed. I create an "A:" drive on my hard disk (my OS was created on my SSD), and begin downloading Office, CoolTemp, Steam, Super AntiSpyware, Malwarebytes, uTorrent, and Maplestory onto the A: drive while running updates. I notice things lagging a bit; especially when using windows explorer but for the most part everything seems ok. Then while deleting files from my downloads folder everything freezes. I immediately ctrl-alt-del and close all programs and restart. I manage to get all programs except for Maplestory onto my computer when all of a sudden any time I open up explorer, try to go to the downloads folder, or access my hard drive my system freezes. Explorer would restart numerous times, but nothing would be fixed and I would have to do manual restarts.

I restart my computer again and notice that my A: drive is missing from explorer. I check out disk management and it has it listed as unallocated and when I try to initialize it I get an I/O error. I restart the computer a few times, and also check my mobo's BIOS and it's listed so I figure maybe it's a hardware issue. I unplugged and shut down everything, and opened up my computer - I had been hoping to put this off until the move so I haven't opened it since I built it and it was a bit dusty. I got rid of all the surface level dust, cleaned the filters & fans and unplugged/replugged the hard drive. Turned on the system, and windows ran an automatic repair which concluded in windows saying it could not start and had to do a reset.

Ok why not. So I reset the system, and came back to it today where it pretty much went back to settings from when I did a clean reinstall; only things still saved are my bookmarks, chrome (though it had been installed on my C: drive and not A: ), and folders from the A: drive. I had moved my user folders (documents, downloads, videos, etc.) from my C: drive to my A: drive, and they had been recreated on my C: drive. Also all the updates I ran had been removed.

I begin redoing everything, this time I am super careful - I begin by running numerous Windows updates (everything is working fine, no crashes and windows restarts quickly). I install the drivers for my mobo from the website, and download Malwarebytes and Super AntiSpyware and run scans along with Windows Defender (everything comes up clean asides from some cookies from AntiSpyware).

Then, I notice that my A: drive has gone missing again. I can see it in the intel RST I had downloaded with the drivers, but I can't see it in drive management. So I figured maybe there's an issue with RST. I uninstall it and restart my computer. Suddenly disk management can see the drive, but once again it's unallocated and I get an I/O error when I try to initialize it. So I reinstall intel RST, turn off my system, and crack open my case again (with everything but power still plugged in), and this time connect the hard drive to another SATA cable. I restart the system and everything looks good. I run more scans with malwarebytes, antispyware, and defender and restart the computer a couple times just to be safe.

Everything seems good so far so I finally decided to go to the next step. I put in Guild Wars 2 CD and try to download from the CD, it works fine but is taking awhile. Since everything seems to be going ok I figured there'd be no harm trying to download some other programs from the internet. I try to download VLC media. While downloading I am playing around with explorer looking at files and it suddenly starts to lag. I get a sinking feeling, and yup - my system freezes again. I can move the Guild Wars 2 downloader, but everything else is lagging. My explorer shuts down - my desktop becomes faded out, and the whole thing resets and I get the error "The remote procedure call failed". Ctrl-alt-del isn't working this time so I hard shut down my desktop. When I turn it back on again automatic repair is running and again it says it has to do a reset.

I reset the computer and that's where I am now. All the drivers, updates, and programs I installed are gone. My A: drive is still listed, but my C: drive has recreated the user folders again. I am at a complete loss for what to do - I went from thinking it was a program problem, to an OS problem, to a hardware problem - and now I just have no clue. I don't want to touch anything....

I am open to reinstalling, running tests, and replacing parts - I just really want my computer up and running again before I have to move in a week. After that I'll have to start dealing with school, and just don't know if I'll have the time or energy to fix this. I am a complete computer newbie, and have reached my maximum diagnostic abilities. Please help :( 

Best solution

a c 381 * Windows 8
August 23, 2013 1:41:01 AM

1st try running on one stick of RAM at a time and in different slots to rule out Memory problems...
Share
!