Sign-in / Sign-up
Your question
Solved

M4A785TD-V EVO - Problem adding Memory

Tags:
  • Evo
  • Compatibility
  • Motherboards
  • Memory
Last response: in Motherboards
August 22, 2013 8:24:30 PM

I have a M4A785TD-V EVO that has 2 2GB DDR3-1600 CL9-9-9-24 1.5v PC3-12800 memory sticks. Boots and works fine, and has for a couple years.

I bought 2 more 4GB sticks and tried to add them. All the compatibility checkers said it should be fine. I could never get it to boot no matter how I put the two new sticks in. I tried all of the permutations of the 4 slots. I figured it was just not compatible.

So then I bought 2 sticks of the exact same brand and stats - only difference is 4GB versus 2 GB. Same exact problem.

Is there something I need to reset or something I can do so it can register the extra memory? If I go back to just having the 2 2GB sticks, everything boots and runs fine as normal. Any suggestions?

More about : m4a785td evo problem adding memory

Best solution

a c 3827 V Motherboard
a c 5048 } Memory
August 22, 2013 9:20:34 PM

Turn rig off, pu the 4GB sticks in slots 1-3, the 2 GB sticks in 2-4 (from CPU, then set DRAM voltage to + 0.05 over the sticks spec voltage (hopefully it's 1.5 so to 1.55) then find the CPU/NB voltage and set it to 1.2
Share
February 5, 2014 3:47:57 PM

Tradesman1 said:
Turn rig off, pu the 4GB sticks in slots 1-3, the 2 GB sticks in 2-4 (from CPU, then set DRAM voltage to + 0.05 over the sticks spec voltage (hopefully it's 1.5 so to 1.55) then find the CPU/NB voltage and set it to 1.2


Hey, I am having the same problem I have the same MOBO and using G-skill ram.. Have G-skill ripjaws (ddr3-1600 pc3-12800 2gbx2) and just bought 8gb more G-skills sniper (2x4gb)
(ddr3-1600 pc3-12800 2gbx2)... When i restart pc and go into bios I dont see an option to do anyhitng with DRAM. I see VDDNB but not the DRAM.... Is my bios not updated? I looked everywhere for dram and cant find it please help me!.......Also the pc works fine when i put the 4gb ripjaws back in it... im using the pc right now.
m
0
l
Related resources
a c 3827 V Motherboard
a c 5048 } Memory
February 5, 2014 4:28:19 PM

What mobo and PU, what atual model numbers for the Ripjaws and the Snipers
m
0
l
February 5, 2014 4:48:50 PM

Tradesman1 said:
What mobo and PU, what atual model numbers for the Ripjaws and the Snipers


Asus m4a785tcv-evo,....AMD phenom ii x4 3.20ghz


g skill sniper f3-12800cl9d-8gbsr (4gb)
g skill ripjaws f3-12800cl9d-4gbrl (2gb)
m
0
l
February 5, 2014 4:50:16 PM

gskill sniper f3-12800cl9d-8gbsr (4gb)
g skill ripjaws f3-12800cl9d-4gbrl (2gb)
m
0
l
a c 3827 V Motherboard
a c 5048 } Memory
February 5, 2014 5:01:44 PM

OK, you've got the 955 right? prob not going to be able to run 1600, I'd try with the 4GB sticks in slots 1-3, set the DRAM freq to 1333, timings 9-9-9-24, DRAM voltage 1.55 and CPU/NB to 1.2 and give that a try
m
0
l
February 5, 2014 5:05:49 PM

Tradesman1 said:
OK, you've got the 955 right? prob not going to be able to run 1600, I'd try with the 4GB sticks in slots 1-3, set the DRAM freq to 1333, timings 9-9-9-24, DRAM voltage 1.55 and CPU/NB to 1.2 and give that a try



OH YES 955!! Sorry forgot to include that....When i restart pc and go into bios I dont see an option to do anything with DRAM. I see VDDNB but not the DRAM... and how exactly do i change timings?..... and since im putting the 4gb stick in 1 and 3, do i leave the 2gb out or put them in 2 4?
m
0
l
February 5, 2014 5:37:53 PM

I downloaded cpu-z this is what it said.......... channel is dual dram is 669.6, NB Frequency is 2008.8ish....clocks are 9.9.9.24...... If i got to bios and change the VDDNB to 1.55 is that changing the DRAM?
m
0
l
a c 3827 V Motherboard
a c 5048 } Memory
February 5, 2014 6:06:18 PM

You are at 1333 (it's Double data rate), and no VDDNB isn't changing the DRAM - should be something for DRAM settings
m
0
l
February 5, 2014 6:10:19 PM

There isnt at all I've searched every bit of the bios and nothing
m
0
l
February 5, 2014 6:28:41 PM

Tradesman1 said:
You are at 1333 (it's Double data rate), and no VDDNB isn't changing the DRAM - should be something for DRAM settings


It seems maybe my bios is out of date or something. I am in bios as I write... cpu/nb frequency wont set but to 4.00x 5.oox etc...
m
0
l
December 20, 2014 4:58:03 PM

Wonger said:
I have a M4A785TD-V EVO that has 2 2GB DDR3-1600 CL9-9-9-24 1.5v PC3-12800 memory sticks. Boots and works fine, and has for a couple years.

I bought 2 more 4GB sticks and tried to add them. All the compatibility checkers said it should be fine. I could never get it to boot no matter how I put the two new sticks in. I tried all of the permutations of the 4 slots. I figured it was just not compatible.

So then I bought 2 sticks of the exact same brand and stats - only difference is 4GB versus 2 GB. Same exact problem.

Is there something I need to reset or something I can do so it can register the extra memory? If I go back to just having the 2 2GB sticks, everything boots and runs fine as normal. Any suggestions?


BIOS update did it for me. I had the same symptoms, power but no POST. It didn't matter which of the two sticks, in which slots or combinations with or without the old memory. Tried tweaking the timings in the BIOS to no avail. I thought I was on the latest BIOS, but after digging deeper found an update. I went up from v. 0402 to 0406 and the PC recognized the new RAM and booted up like a charm.

I still have the timings set, but I'm going to try resetting back to auto so I can throw the old sticks in there with the new ones for 12 GB total.
m
0
l