Sign in with
Sign up | Sign in
Your question

CPU temp problem - AMD Phenom II X2 550

Last response: in CPUs
Share
August 23, 2013 10:30:42 AM

Hi guys,

I have this processor and on idle it gets around 50 deg. C. I took this image while running multiple applications like MOH, GOM player, chrome, IE, CCC and of course the ASUS PC probe2. I have ASUS M2N68 AM plus Mobo with 450W PSU (18A on 12V). For airflow, I have 1 intake on the side which blows directly onto the mobo and 1 exhaust at the back. The have stock cooler on CPU. The main problem is I just installed probe2 and found out the temp, I don't know if this has been happening since I bought it 3 years ago! I also recently cleaned CPU cooler, wiped the old paste off of CPU/cooler and applied new thermal paste and fixed it back, could I have done something then? Please help me out!



Thanks.
a b à CPUs
August 23, 2013 11:29:28 AM

I would expect temps to be like that with 2 case fans & stock cooler. I live in an hot region though. What case do you currently have?
m
0
l
August 23, 2013 11:43:55 AM

m32 said:
I would expect temps to be like that with 2 case fans & stock cooler. I live in an hot region though. What case do you currently have?


Thanks for your time. It's a cheap intex case, moreover my PC is in a corner and hence less ventilated. But I just observed that when I play MOH 2010 with MLAA (AMD Radeon HD 7750 GDDR5) and Edge-detect, both cores are 100% used! and the game starts to hang. I have to check without MLAA and see if CPU clears up a bit.
m
0
l
August 23, 2013 11:57:03 PM

Someone please help me out! I played dead space 2 and it does not hang, one CPU core is 100% and the other is free. When I play MOH 2010, both core close in on 100% and game freezes a bit. I this a problem with my CPU or the game?? Appreciate the help.
m
0
l
!