Sign in with
Sign up | Sign in
Your question
Solved

Realtek HD Audio Manager problem, help needed

Last response: in Applications
Share
August 25, 2013 8:38:50 PM

Hello,

I recently bought an MSI Z87-G45 MB which brings the Realtek HD Audio onboard along with SoundBlaster Cinema, which I uninstalled.

Problem is, the Realtek HD Audio Manager shows absolutely nothing except for the options of Sound Effects and as a previous user of Realtek HD Audio Manager, I know it should have more options where it shows if I want to set up for 5.1/quad/stereo and all that and right now the volumes are way low, even at 100% I can barely hear stuff and I think it might be because the system is not configured properly for a 5.1 system along with other stuff.

It shows:


And I should be able to see this:

I thought it was a driver problem and I went ahead and update the drivers to the latest one but this failed to solve my problem, the software is still the same.

I looked through MSI's website, Realtek's website and failed to find an answer to this. All I managed to find was the "MSI Live Update 5" which updates and installs new drivers on my computer but this didn't solve my problem.

Help much appreciated, thanks in advance!

Best solution

August 25, 2013 9:05:33 PM

You May hAve to reinstall the software to get the audio had to be the main audio output again. Look under sound Devices make sure realteck is selected and set as speaker output.
Share
August 25, 2013 9:14:43 PM

smorizio said:
You May hAve to reinstall the software to get the audio had to be the main audio output again. Look under sound Devices make sure realteck is selected and set as speaker output.


I chcked under Sound Devices and I have it set for Realtek, my guess is to run the motherboard's software again as you said and only reinstall the software to see if it fixes the problem..
m
0
l
!