Solved

My drive can read but cannot burn anymore!

Hello,

I have "ASUS DRW 2014S1T ATA" that's not burning disks anymore. Though I didn't use it to bun CDs for a long time, it reads them very well.

I'm having problems now with my HDD so when I tried to create a "System Repair Disk", it kept popping-up an error screen stating "The write failed because the drive returned error information that could not be recovered from (0xC0AA0301)". I also tried burning regular stuff like images and video files and I ended up with failed burning process.

I uninstalled the drive and reinstalled it but the problem is still there. I installed a third party CD/ DVD burning program (Nero 7) but I still kept getting error screens.

PS: For what it's worth I recently converted to Win7-32bit.
10 answers Last reply Best Answer
More about drive read burn anymore
  1. most likely the writing head has failed, it has a different head for reading and writing which is why its able to read still but not write.
  2. Is it repairable or the drive should be replaced?
  3. just needs replacing.
  4. What might cause this?
  5. numerous reasons, the burning head tends to die before reading heads because of the higher output power needed to etch a writable disc.
  6. My burner recently has the problem that it can read commercial dvd's, but can't read dvd +/- rw disks, even blank ones. They are cheap enough these days that I opted to buy a new one. Newegg has an asus burner for $19.99 with a labor day promotion code for $3 off. Select the super saver shipping and you'll only pay $17.99 for it.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16827135204
  7. Would frequent power failure cause this even if the DVD drive is not running?
  8. Best answer
    they can just go, from a failing component etc
  9. Mmmm.. so it consumed its lifetime :(
  10. Which is why I recommended getting a new one. No sense beating a dead horse.
Ask a new question

Read More

Hard Drives DVD Drives Storage Burner Asus