Sign in with
Sign up | Sign in
Your question
Solved

GTS250 no signal

Last response: in Graphics & Displays
Share
August 27, 2013 5:25:55 PM

Hey guys,

I recently just threw together a computer and can't get my graphics card to work for the life of me. I bought the mobo and card off a buddy and they were working fine just a week before I got them, so they're both a bit older but will suffice for why I need them.

-ASUS P5N7A-VM LGA 775 NVIDIA GeForce 9300/nForce 730i HDMI Micro ATX Intel Motherboard
-Intel® Core™2 Quad Processor Q9400
-Palit NE3TS25EFHD02 GeForce GTS 250 E-Green 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready Video Card
-775W Power Supply
-2GB Crucial Ballistix RAM (Upgrading ASAP)
-Windows 7 64bit
-500GB HDD

I'm running the video from PC to TV, Westinghouse LCD 32", via HDMI. When going through the graphics card with HDMI or VGA, I'm only getting a 'No Signal' message on my screen. I've downloaded the latest drivers (320.49) and double, even triple, checked that it was seated properly.

Any ideas on what could possibly help me out here?

More about : gts250 signal

Best solution

a b U Graphics card
August 27, 2013 5:29:44 PM

Make sure the PCI-e power cable is plugged in to the back of the card.
It's a black, 6 pin plug in.
Share
August 27, 2013 5:34:40 PM

you're looking for a plug to fill on your card this is what it looks like:

m
0
l
Related resources
August 27, 2013 5:48:07 PM

Thanks guys, guess I was simply looking over something so small. Now, to tackle the no sound issue I'm getting.
m
0
l
a b U Graphics card
August 27, 2013 6:35:17 PM

Make sure you "tell" windows to send sound to the TV. Check by righ clicking the sound icon on task bar select playback devices and make sure your TV is the "default"
m
0
l
!