Sign in with
Sign up | Sign in
Your question
Solved

Clean Install Windows 7 Problems

Last response: in Windows 7
Share
August 27, 2013 6:17:18 PM

Alright so i recently built a PC and bought a copy of windows 7 Home Premium OEM to install on it. I followed the instructions and put the disk in, restarted the PC, and the Windows downloading files showed up and once the bar loaded all the way, My PC would get a error message. saying Windows failed to start. A recent hardware or software change might be the cause. To fix the problem it says to insert my windows 7 disk again. But the same thing happens again. Anyway I am wondering if anyone knows what is going wrong and what I can do to fix this.
a c 595 $ Windows 7
August 27, 2013 6:30:19 PM

Where did you buy this copy of Windows?
m
0
l
August 27, 2013 6:38:04 PM

USAFRet said:
Where did you buy this copy of Windows?


I bought it from newegg.com
m
0
l
Related resources

Best solution

a c 595 $ Windows 7
August 27, 2013 6:45:19 PM

TheMrWray said:
USAFRet said:
Where did you buy this copy of Windows?


I bought it from newegg.com


OK. Just checking. Some people buy some weirdness from eBay, and then wonder why it doesn't work right.

On to the actual problem...this is a new hard drive?
Share
August 27, 2013 6:59:20 PM

USAFRet said:
TheMrWray said:
USAFRet said:
Where did you buy this copy of Windows?


I bought it from newegg.com


OK. Just checking. Some people buy some weirdness from eBay, and then wonder why it doesn't work right.

On to the actual problem...this is a new hard drive?


Actually it is working now. I just pulled out a ram stick and put it back in. I think it just reset my mobo bios and it fixed it. Well thanks for the help anyway.

m
0
l
!