Sign in with
Sign up | Sign in
Your question
Solved

Problem with wireless adapter or access point

Last response: in Wireless Networking
Share
August 27, 2013 6:59:45 PM

the past 2 days my laptop will not connect to my wifi...all other devices in the house do connect..i have tried rebooting everything..deleting things from device manager and network sharing and reinstalling...drivers are all updated and nothing seems to want to work..i get connection on and off and right now im using another computer to figure things out..please please help..thank you
August 27, 2013 7:58:08 PM

did you have any ? mark for the wireless in the peripheral also did you try to dowload the latest driver for your wireless chipset ?
m
0
l
August 28, 2013 1:15:29 PM

scout_03 said:
did you have any ? mark for the wireless in the peripheral also did you try to dowload the latest driver for your wireless chipset ?


I dont have any other wireless peripheral on my laptop..I did however download the latest drivers on my drivers update program and an error message popped up and i closed it before i could read it by accident but then it said it was successfully updated???? I tried plugging in an ethernet cable and that worked only a few times and now its a hit or miss...im on my home computer now with my laptop beside me and sometimes my laptop will pick up the signal and the internet will work. Ive tried many things and nothing is helping...the only thing i havent tried was an external antenna and updating my router (cuz i cant get online to do it)
m
0
l
Related resources
August 28, 2013 6:23:13 PM

to update the firmware for your router you need to go online an load the update firmware if there is one and when you will update it it have to beconnect on the pwer the same you do with bios update and do touch anything when it start update until it tell you to do so .do you a external wi-fi dongle you could try for test berfore updating the firmware of the router ?
m
0
l
September 2, 2013 5:15:41 PM

scout_03 said:
to update the firmware for your router you need to go online an load the update firmware if there is one and when you will update it it have to beconnect on the pwer the same you do with bios update and do touch anything when it start update until it tell you to do so .do you a external wi-fi dongle you could try for test berfore updating the firmware of the router ?


Sorry I was away...it is worse now..nothing worked..I went into a system recovery a 2nd time and I went back a week from when the problem began and my computer shut down on me...I noticed there was a windows update that date and figured that was the problem but it screwed up my laptop...I keep getting a loop..I get a prompt saying do I want to launch a start up recovery or start windows normally and no matter what i choose it takes me back to these same commands..like a loop. So I made a recovery disk for windows 7 on my desktop computer and I went into bios on my laptop and changed my start up to read my disc drive first...becasue I can press f8 or f12 to go to other prompt screens....but my problem is I have photos I dont want wiped out while I reinstall windows 7. I ran a scan or pre boot system assessment and my hard drive is fine..so I went form bad to worse here..thank you scout for your time :) 
m
0
l
September 2, 2013 7:27:52 PM

you have to use the one from the laptop for recovery not from another computer does this laptop have a recovery part on it ,for your picture if you could connect the laptop drive as second or external drive on the pc tour and copy to your pc drive they wiil be safe .
m
0
l
September 3, 2013 6:53:37 PM

I dont know how to hook up an external drive...never done it before..if you can explain to me in detail what you mean that would be great..i know where my hard drive is in my laptop though..and if my laptop has a recovery it didnt come with a cd its in the laptop itself...my laptop is a dell inspiron 1750
m
0
l
September 4, 2013 6:07:10 AM

the recovery parts should be on the laptop drive that a hidden parts ,that where you could find how to do a factory reset http://www.dell.com/support/troubleshooting/us/en/frdhs... for the drive as external you need another computer and use the laptop drive as a second drive or have a usb external drive case and plug it in your usb port in the pc after extract your pictures .
m
0
l
September 4, 2013 11:22:44 AM

Ok..if I use another computer and use my laptop drive as a second drive..do I need any cables for that or any kind of hook up..I dont have a usb external drive case but Im sure i can get one..just dont know how to do the first thing you mentioned as using my laptop as a second drive
m
0
l
September 4, 2013 12:11:10 PM

if it connect as internal on the second sata port you should be able to see it and get the picture out ,after you could put it back in the laptop and use the iso you made with your serial number for the os on the laptop and put back a windows os on dont forget to get the network driver on wired parts for your laptop chipset so you could connect to the net and get all the neede driver from the laptop maker for your model .
m
0
l
September 4, 2013 5:10:03 PM

ok..i got a imicro 2.5 sata and ide to usb 2.0 kit..I plugged it to my laptop hard drive and is now plugged into my working desktop computer..now..i cant find my photos..i see all kinds of other files and I have no clue where i would find my pics..any suggestions on where they may be..and they were on my laptop before the crash
m
0
l
September 4, 2013 6:27:29 PM

I found my pics..it was under users and i had to get permission to open it...so i will transfer those and will try to find my laptop restore program for windows 7 and will get back to you if I have any issues..thank you so much for help this far :) 
m
0
l
September 4, 2013 7:43:38 PM

i was a pleasure helping you .
m
0
l
September 7, 2013 9:29:45 AM

scout_03 said:
i was a pleasure helping you .


ok..I got all my data off my hard drive...now..I dont have a windows 7 disk..im not sure if it even came with one...so im assuming i have a restore in my laptop that i have to get too...now..how do i do that if i cant log into my desktop?? or select anything in the f8 tab??? i get the blue screen of death and then it takes me to that windows error recovery screen and those 2 selections dont work either(launch start up repair or start windows normally)...UPDATE:
I just found my disk and now my desktop is up and running...but my internet connection still isnt working and my router is working..so now im back to square one...how can i get my internet running again..i trouble shoot it and it tells me PROBLEM WITH WIRELESS ADAPTER OR ACCESS POINT.. can u help me with this please and thank you
m
0
l
September 7, 2013 8:47:57 PM

check if there is any update on the laptop make for the wireless adaptor for the router get is the wireless settings and check if the mac address of the wireless is on the permit list .
m
0
l
September 8, 2013 8:32:04 AM

I checked for updates on my laptop once i got it running and there werent any..unless i have to specifically find a wireless adapter update because before my computer went down..i seen i needed updates for my wifi and now they arent there and i still dont have internet?? and i dont understand the mac address..how do i go about checking that
m
0
l
September 9, 2013 8:49:25 AM

scout_03 said:
see the first reply in this it tell you how http://answers.microsoft.com/en-us/windows/forum/window...


this is what I got :
Windows IP Configuration

Host Name . . . . . . . . . . . . : Jessica-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-24-D6-0B-4F-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-25-64-6C-99-73
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::cd4:D 493:3ae3:a383%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, September 09, 2013 11:36:21 AM
Lease Expires . . . . . . . . . . : Tuesday, September 10, 2013 11:36:20 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234890596
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-97-1D-8F-00-25-64-6C-99-73
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{CC346A85-A83B-4ECA-8D3F-0F5EEEC721B3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2FA76B3A-D175-42E0-A2E8-7AAEDAC3524E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 18:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:2ce9:c43:b8c2:7369(Preferred)
Link-local IPv6 Address . . . . . : fe80::2ce9:c43:b8c2:7369%31(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
m
0
l
September 9, 2013 8:51:21 AM

Davidchase said:
You can give a try by forgetting the specific network with which you are unable to connect. Click forget this network and then try connecting again. Good Luck


ok..thank you..i will give it a shot
m
0
l
September 9, 2013 10:26:50 AM

ok so what am i looking to do on these links exactly
m
0
l
September 9, 2013 6:08:40 PM

they tel you how to solve it .
m
0
l
September 11, 2013 8:15:38 PM

scout_03 said:
they tel you how to solve it .


im sorry the first link ..im not sure what im to do on it..and the second I believe i picked the right one to download and nothing..though i did uninstall my mcafee which didnt do anything...then i disabled my windows firewall..didnt know it was on...and that helped some..now its a hit or miss connection
m
0
l
September 12, 2013 7:49:31 AM

the first link tell you that the card must be activate in the windows wireless see that what they made to solve it (Start -> Control Panel -> Windows Mobility Center - (??! It was disconnected alone overnight)> top right "wireless" ) the other thing since it connect and disconnect did you check if there is any other device between the laptop and the router that could interfer with the wi-fi and use the same frequency .
m
0
l
September 12, 2013 8:46:03 AM

in my windows mobility center it shows my wireless network on and not connected...so I turned it off and back on and nothing
m
0
l
September 12, 2013 12:10:17 PM

then you will have to check your router settings if the card mac address is on the permit list that the on who could give you acces to the net .
m
0
l
September 12, 2013 5:28:58 PM

ok..how do i specifically do that?? im sorry but im learning as i go,lol...
m
0
l
September 13, 2013 12:38:14 PM

what is your router name and model i link you to the page on how to do this .
m
0
l
September 13, 2013 8:29:22 PM

netgear wireless-G Router WRG614v9
m
0
l
September 16, 2013 10:11:35 AM

scout exactly where in this manual am i looking for settings..you need to be more specific with me about this..and i have no clue where to find the card mac address even if i did know what i was doing with the manual,,lol..im sorry..i only know so much about computers..and i still appreciate your help :) 
m
0
l
September 17, 2013 6:17:41 PM

ok..i have the mac address for my router.i found it on my router device...but it isnt listed in cmd prompt when i run the ipconfig /all ..my next question..you want me to add the router mac address to my permit list...how do I do that..im lost on this..everything keeps telling me to go to an advanced setting in my main menu and I dont have one??
m
0
l
September 18, 2013 8:01:44 PM

here is a copy of what my router status is.. the mac address under internet port and the one under lan port ..is my router mac address: so does this mean it is in my permit list???

Router Status


Hardware Version WGR614V9
Firmware Version V1.2.30_41.0.44NA(does not work with CD version below 2.0)

Internet Port
MAC Address 00:1F:33:22:9B:49
IP Address 71.61.140.150
DHCP DHCPClient
IP Subnet Mask 255.255.252.0
Domain Name Server
75.75.76.76
75.75.75.75

LAN Port
MAC Address 00:1F:33:22:9B:48
IP Address 192.168.1.1
DHCP ON
IP Subnet Mask 255.255.255.0

Wireless Port
Name (SSID) Jessica
Region United States
Channel 06
Mode b and g
Wireless AP ON
Broadcast Name ON


m
0
l
September 18, 2013 8:11:29 PM

that ok but you have to set the mac of your wireless mac address in the setting same as page 2-11 and 2-12 also 2-13 to premit the acces to the router .
m
0
l
September 20, 2013 6:58:36 PM

the other i could see is try to use the laptop and goes where they offer free wi-fi ,then try to connect to this network that will help us find if the wireless chipset is working in the laptop .
m
0
l
September 24, 2013 9:57:33 AM

do you know off hand a site that offers it that is safe??? cuz im not sure on some of those sites..and is that the only way to check the wireless chipset?
m
0
l
September 25, 2013 7:38:49 PM

some coffee shop offer fre wi-fi go there buy a drink and try to connect to ther network to this forum or try a dsl test on this http://www.dslreports.com/ so yuo wil be able to find if the wireless card is working on your laptop ,then if everything work well iwould give a look at your router .
m
0
l
September 26, 2013 4:43:39 AM

ok..not sure when i will have time do that...but will let u know when I give it a shot...this is just blowing my mind on what it is...but could it be my router if all other wireless devices are working though??? could i go to someone else house and see if i can pick up there internet???
m
0
l
September 26, 2013 7:26:45 PM

you could go to a friend house and try it but make shure it have your mac wi-fi address in the permit list of is router for the test .
m
0
l
September 27, 2013 4:30:13 AM

sorry i didnt understand you...i need to make sure i have my mac wifi address in my permit list for the router I have before running the test?
m
0
l
September 27, 2013 12:13:56 PM

if it is not in the permit list of your friend router it wont connect to the net but hotspot allow any mac address to connect to then but you have to accept the provider terms ,see mc donald or similar one who offer free internet .
m
0
l
September 27, 2013 1:50:00 PM

ok..when i get a chance i will get back to you to let you know the outcome
m
0
l
September 28, 2013 9:23:31 AM

Well..i tried getting on using my husbands 3g hot spot on his phone...and it couldnt connect..same message..so im guessing its probably my wireless card then :( 
m
0
l

Best solution

September 28, 2013 11:14:08 AM

could you try a external wi-fi dongle on your network with that laptop and router that will confirm the chipset issue , also check if your chipset is this one http://www.parts-people.com/index.php?action=item&id=11... and there is another http://www.laptopking.com/kingpartdetails.asp?ref=2979&...
Share
October 3, 2013 8:38:41 AM

It is my wireless card...i couldnt connect to any hotspot in my town...and ive exhausted all other options as well..i completely wiped out my windows 7 and loaded it back in and still nothing...I have a wireless dongle and it does work now...thank you for all your help scout_03....very much appreciated :) 
m
0
l
October 3, 2013 6:20:19 PM

your welcome jessy glad if i could help you .
m
0
l
January 20, 2014 4:42:28 AM

disable your anivirus or any web app like IDM , Torrent and try ..Sometimes these apps can block ur internet connection ..


-->> Cyber Dude :pt1cable: 
Thnk u :D 
m
0
l
January 20, 2014 5:23:49 AM

It was my wireless card...I put in a new one and now I'm able to connect to the Internet. .but thank you for your help ;) 
m
0
l
!