Solved

Toughbook CF 30 will not boot past BIOS from CD or HD - just get a flashing cursor

I bought a CF 30 from a police department in Colorado. Looks to be in great shape except it won't boot past BIOS . I can go into BIOS and change settings, boot sequence, etc, but that is where the fun stops. Booting from HD or from a Windows XP or 7 full install disc, I hear the drives a turnin but all I get is a flashing cursor on the screen before it reboots. I have tried the boot override feature in the BIOS and selected the DVD drive without any change in behavior. It looks like a great machine and I am dying to give it a go.
BIOS finds the HD and DVD drive. I even ran a full diagnostics from BIOS and EVERYTHING tested perfect.
Is there a special security feature with the toughbooks that is not normal? I have built over 25 pc's, loaded and reloaded OS's from DOS 2.0 on up and have not seen this problem before. (at least in DOS I got a caret before the cursor).
I know this must be a simple fix for one of you geniuses out there. Please share your wisdom.
4 answers Last reply Best Answer
More about toughbook boot past bios flashing cursor
  1. Could be a bad DVD drive, try a USB boot stick.
  2. DVD drive is new. Boot stick also did not work. It did not recognize the usb stick but did recogzine the port in BIOS.
  3. Best answer
    Try to find an original restore disk then, or check the manual to it about restoring it. I worked on these before but not enough to remember how they were imaged.
  4. I had no idea a Microsoft Partner OS disc would not run an every intel machine. I'll have to dig around and see if I can find an original disk or ISO file for this unit. Any suggestions?
Ask a new question

Read More

Cursor CD-Rom Boot Laptops BIOS HD