Sign in with
Sign up | Sign in
Your question
Solved

Graphic Card Problem (Freezing after 5min or Fullscreen Load)

Last response: in Graphics & Displays
Share
August 28, 2013 7:11:02 PM

AMD ANTHLON X2 DUAL CORE PROCESSOR
NVIDIA GEFORCE 61650SE GRAPHICS
2GB DDR3 MEMORY

EMACHINES EL1352G-41W
POWER SUPPLY 220W
CARD I INSERTED WAS MSI RADEON HD6450
Worked for like 5 minutes or untill I tried to load Mugen (Videogame engine)
Worked on my bro cpu with also has Slim Emachines with same watt. He dont have intergrated NVIDIA
Do you guys think that NVIDIA Is the issue with the Card staying loaded
a b U Graphics card
August 28, 2013 7:23:09 PM

can you give some more details did you install drivers or just the card? whats the power supply how many watts?
m
0
l
August 28, 2013 7:31:33 PM

I installed the card and uploaded the drivers from the cd.
I also have 220W powersupply 80bronze
m
0
l
Related resources
a b U Graphics card
August 28, 2013 7:53:39 PM

Did you disable onboard graphics?
m
0
l
August 28, 2013 7:55:36 PM

I believe so I uninstalled all the NVIDIA's I saw using ccleaner.
m
0
l

Best solution

a b U Graphics card
August 28, 2013 7:59:08 PM
Share
August 28, 2013 8:07:51 PM

ok about to try this now
m
0
l
a b U Graphics card
August 28, 2013 8:20:00 PM

good deal
m
0
l
August 28, 2013 8:29:53 PM

Sorry for my lack of knowledge, but how exactly do you get to the bios screen and once I disable using the devmgmt.msc do I have to do the bios disable also?
m
0
l
a b U Graphics card
August 28, 2013 8:32:18 PM

your fine give me a sec while I reboot my machine and find out where it is at its been awhile.. ok
m
0
l
August 28, 2013 8:39:09 PM

thank you, really stumped on this graphics card. Also my bro didnt have anther one on his as we checked mines have a nvidia one, which i thought i uninstalled.
m
0
l
a b U Graphics card
August 28, 2013 8:41:39 PM

Ok when when you pc starts to boot up it will say either hit delete key f 12 or something like that to enter the bios in advance or some where in there should be disable onboard chip or igp that all I can find at this time and your card should be the main then you must disable your onboard chip in the bios look for it when you reboot either f something or delete key to enter it
m
0
l
August 28, 2013 8:45:32 PM

ok should I install the other graphics card in first- before I disable? and bios check
m
0
l
a b U Graphics card
August 28, 2013 8:46:10 PM

it may even say igd like mine does to disable it that the onboard chip on the board when you disable it your card you have install should work after you install drivers
m
0
l
a b U Graphics card
August 28, 2013 8:48:36 PM

yes install the card by putting it into the system no drivers needed that that time but when you disable the board it will fall back on new hardware which is your new card then just go to www.amd.com support drivers auto detect and your done ...
m
0
l
August 28, 2013 9:20:43 PM

sounds good this card is a HD6450 RADEON - still got to amd.com for that or radeon? will report back asap
m
0
l
August 28, 2013 10:39:49 PM

Okay I manage to change it from Auto to PCIE. BUT NOW WHEN I INSERT THE GRAPHICS CARD AND GO BACK TO THE BIOS IT CHANGES IT BACK. WHEN I LEAVE IT OUT IT STAYS IN PCIE. WHEN I PUT IT BACK IN IT GOES TO AUTO. AUTO ONBOARD AND PCIE ARE THE CATEGORIES IN THE SELECTIONS. Also do you believe its because of NVIDIA? or that wouldnt have anything to do with compatibility with AMD or is it the powersupply?
m
0
l
a b U Graphics card
August 29, 2013 5:47:40 PM

PCIE Is pci express 2.0 or 1.6 did you hook your monitor up to the video card? not the onboard one? Yes AMD is radeon not ati anymore whats the deal with nvidia? Did emachines put a Nvidia motherboard in the computer? It has nvidia gpu you should be able to disable it here is a list of specs on your machine


http://www.microcenter.com/product/388110/EL1352G-41w_D...

http://www.techspot.com/community/topics/problem-instal...


http://www.youtube.com/watch?v=-ebVsCG-lXs

check those links out it may not be possible...
m
0
l
August 29, 2013 6:37:29 PM

the card is 2.0 I hook it up to monitor up to the video card. AND YEA IT has NVIDIA graphics. I believe intergrated. And that is the exact specs. The one he is hooking up is the video is the one my bro has. Hooks up perfectly the model I have which is a "better" if you can call this better model than his. I have done no work to my cpu at all and added in nothing. It loads up fine, then freezes after start pass windows or five minutes time.
m
0
l
August 30, 2013 2:34:17 AM

IT WAS MORE AMD DRIVERS LOADED IN THAN EXPECTED THANK YOU JOHNNY
m
0
l
!