Weird tiny lag spikes every 3 seconds or so.

Recently I formatted to Windows 7 and started playing CS 1.6. It ran smoothly like it's supposed to on my 2.6 GHz Dual Core and GT 430. I installed GTA:SA and as I played multiplayer on a DayZ mod, I started noticing this choppiness that was occurring every 3 or 4 seconds. Seeing how this happened, I went into Counter 1.6 about an hour ago and now it's happening there too! If this means anything, I had a blue tint on my screen earlier today while watching a YouTube video. What should I do, I'm only running Steam, KIS 2013 on my system while I was playing.
NOTE: I also tried reinstalling graphics drivers, no luck.
2 answers Last reply
More about weird tiny lag spikes seconds
  1. check for overheating problems using coretemp for your cpu and evga precision or msi afterburner on your gpu
    also check for vsync make sure its disabled in games to ensure that thats not causing any stuttering, as for the blue tint it could have been caused by loose cables make sure that the cable from your monitor to your computer is not damaged any properly plugged in
  2. lewisaro1 said:
    check for overheating problems using coretemp for your cpu and evga precision or msi afterburner on your gpu
    also check for vsync make sure its disabled in games to ensure that thats not causing any stuttering, as for the blue tint it could have been caused by loose cables make sure that the cable from your monitor to your computer is not damaged any properly plugged in


    Overheating doesn't seem to be the problem here, both cores at 49C or so and not reaching the maximum on Coretemp. I'm not sure what's wrong, all the times I've played Counter Strike 1.6, this lag has never happened. I believe it happens on desktop too. Any other ideas?

    Not playing online, I put Fraps on CS. It's stable at 100 fps but then just drops to 70 at random moments. Should I format my computer again?

    UPDATE: Just formatted and it's still spiking.
Ask a new question

Read More

Graphics