Closed Solved

No Sound Using HDMI Cable Box to HDMI TV; HDMI video Diables Component TV for Tivo Input

I am getting no sound on a 50" Vizio TV, running HDMI from the new cable box. I had the same problem with another TV, so I returned it, bought another, but same problem with new TV. Then exchanged the cable box, thinking it was bad, but still no sound, with only HDMI cable connected. Tried component with RCA audio, and that works. Have tried new HDMI cable, still no sound. Sound turned up on Cable box and TV, no mute. Have reset audio and TV to original factory settings. Any reason for sound not to be on new HDMI Vizio TV? Discovered that HDMI video connection disables component, so I can't use a second Series One Component Tivo as input even if HDMI audio works. Any suggestions on how to get HDMI audio to work? Sounds simple to do, but no go. Should component Tivo be able to work? Have Series 3 HDMI Tivo, but want to watch older recorded video on old Tivo. Only able to use component from cable box to TV to get any sound. Frustrated as can be. Any ideas?
3 answers Last reply Best Answer
More about sound hdmi cable box hdmi hdmi video diables component tivo input
  1. Best answer
    On your cable remote, go to audio settings. Make sure you audio digital output is HDMI.
  2. hsyuts said:
    On your cable remote, go to audio settings. Make sure you audio digital output is HDMI.


    Thanks you, that solved the problem! I greatly appreciate your help!
  3. hsyuts said:
    On your cable remote, go to audio settings. Make sure you audio digital output is HDMI.


    You are too awesome! I had the same problem with a new TV. Went totally nuts trying to figure out what I was doing wrong. Thank you! Such a simple fix.
Ask a new question

Read More

TV Components Cable HDMI Home Theatre