Sign in with
Sign up | Sign in
Your question
Solved

ATI 7790 2GB OC Edition Low Memory Clock... is this normal?

Last response: in Graphics & Displays
Share
August 29, 2013 8:39:29 AM

Edits:
<FIRST EDIT>
I've fixed it just messing with my bios settings a bit.
Now it runs at 1600Mhz like it should have.
My fps are 60 now on maximum on Crysis. (Before the fix were 10 fps on low. Very High was 1...)

<SECOND EDIT>
Stoped working again... IDK why... clock at 150MHz again... fps on the ground again..

<THIRD AND LAST EDIT>
I've sent the card back to my provider. They tested it on different setups and the same result was obtained. The card was sent back to Sapphire and I got a new one.




<Original Message>

Thanks for reading this.
I've just bought a new video card.
I've formatted my computer and installed everything fresh.

Then disaster happened.
I checked the catalyst control center to view the Graphics Overdrive section.
I've noticed that my gpu memory clock was always stuck on 150 MHz, no matter what I do.

I've used FurMark and MSI Kombustor to run a stress test.

My system settings are these:
Motherboard: MSI 790FX-GD70
PSU: Thermaltake 1200W
Memories: G-Skill ECO 4x2GB (F3-12800CL7D-4GBECO)
HDD: WD Caviar Black
CPU: AMD PHENOM II X4 955 BE
GPU: Sapphire Radeon HD 7790 OC Version 2GB

If you need more information or do you want me to run other tests, I will gladly do it.

Here are some screenshoots of everything I can think you will need.
http://imageshack.us/a/img138/2348/br03.png
http://imageshack.us/a/img826/9573/e839.png
http://imageshack.us/a/img577/2403/86nc.png


This one is only to show that the values change... XD

http://imageshack.us/a/img812/5145/q8k0.png

I'll repeat the question, just in case:
The memory value should stay on 150?

Best regards and thanks for the help...
a c 259 U Graphics card
August 29, 2013 9:51:55 AM

Your pics seem to indicate that the memory is running at 1500MHZ. And that's where you have the slider set in CCC.
m
0
l
August 29, 2013 11:55:57 AM

I forgot that photobucket resizes the images...
I've just changed the links...
On the GPU Shark, on Current Performance you can see that 150MHz is displayed..
That never changes and I'm having low fps on some games... That's what makes me think that the Mem clock is not going up from 150
Also, on the CCC clock (on top of the window) is shows 150MHz always.


m
0
l
Related resources
a c 259 U Graphics card
August 29, 2013 7:33:00 PM

What does GPU-Z show?
m
0
l
August 30, 2013 12:31:26 PM

Well... I messed a bit with my bios settings and it started working yesterday. (I edited the first post)
I checked today the values and were like they should.. (1100 and 1600 on the CCC)
I was playing just a minute ago Crysis on maximum with no issues and then I installed the GPU-Z only to test how the values were displayed...
The values on GPU-Z where wrong (1100 and 150).. I just went to CCC and it showed the same values. (Yesterday I had 1100 and 1600 on CCC)
I went to Crysis and the FPS were like 1... The only change I made was install GPU-Z
Could this be a drivers problem? I have installed the newest drivers available on the AMD Site... Should I try with the CD that has older drivers?
http://img534.imageshack.us/img534/5654/a09b.png


EDIT:
I rebooted the PC twice (I was out of ideas...)
First time, nothing happened (All screwed)
Second time, things working. (I didn't change anything... with the same settings...)
http://img856.imageshack.us/img856/5434/ez4e.png

Should I send the card to warranty? Should I try changing the card from slot on the motherboard? Should I use older drivers? Or should I just kill myself? XD (JK... I think...)
m
0
l

Best solution

a c 259 U Graphics card
August 30, 2013 2:43:54 PM

Yeah, now I see what you're talking about. That IS weird. It seems like the memory clock is screwed up. If it was just one software monitor, I'd say it was a bogus reading. But anything you try seems to report the same anomaly. It would almost have to be the driver or the card itself.

My 2nd machine has a pair of HD 7870s and I'm running the 13.8 beta driver. But I was running the 13.4 driver before that with no issues. By all means try a complete driver uninstall followed by a clean install of the latest driver. You may want to use the AMD Uninstall Utility: http://sites.amd.com/us/game/downloads/Pages/catalyst-u...

Did you have any other card in the system before? An Nvidia card?
Share
August 30, 2013 5:44:13 PM

Nope, I'm an AMD+ATI user...
I had an ATI 4350 before this one, but I removed that card, connected the 7790 and formatted the disk...
Should I reset the CMOS of the BIOS?
Hm... I'm using Windows 7 64bit... you used a 64 bit version? Just in case, my OS is original (Got it for free from my university...)

The driver I have installed is: 13-4_win7_win8_64_dd_ccc_whql.exe
I'll give AMD_Radeon_HD_7790_12.101.2.1-130416a.exe a try... that one was on the AMD site.. I was using one from Sapphire..

Links just in case:
AMD 7790 specific
AMD 7XXX driver
SAPPHIRE HD 7790 2GB GDDR5 OC <---- I'm using this one

Sadly I'm not sure how to reproduce the bug, so I'll have to test it for a few days to be sure...

Thanks for all the help so far.
m
0
l
a c 259 U Graphics card
August 30, 2013 6:20:49 PM

Are you saying you started out with a clean installation of Win7... no garbage on the HDD from before? If so, have you downloaded and installed all the Windows Updates?
m
0
l
August 30, 2013 11:07:09 PM

Yes, yes and yes...
I've formatted the C partition, made a new Windows installation on that partition and downloaded and installed all updates from zero with Windows Update.
I didn't use a restore or anything. It's totally clear...
I've rebooted my computer a couple of times, played some games, used different things and all is working.. I have no idea what triggers the error...
I'll have to wait more to think that "it fixed itself", something that NEVER happens...

EDIT:
It failed again...
I sent the card to my provider and got a new one after they tested it.
m
0
l
a c 259 U Graphics card
September 10, 2013 1:39:36 PM

Glad to hear it was the card. I was becoming more and more sure that's what it was. Too bad you had to waste time. But at least it is fixed.
m
0
l
!