Sign in with
Sign up | Sign in
Your question
Solved

PC Overview - Did I do it correctly?

Last response: in Overclocking
Share
August 30, 2013 4:00:34 AM

I just finished updating my BIOS and changed all the settings that I saw/remembered changing a while back.

This snapshot is my PC under load after around 25 minutes.

http://i.imgur.com/m4ObDDO.jpg?1

1. Are the temps OK? (All fan cooled)

2. Are my ram timings/ frequency setup correctly? 8-8-8-24. It says Max bandwidth of 667mhz, should that not be a lot higher?

3. I believe my OC to 4.2 took, but in the passed it's only registered as "turbo mode", when the CPU is not under load it goes back to 3.4.. Is this normal?

4. Graphics cards - Xfire in slots 1 and 3 (Cards are too big to put in pci x16 slots.. 2 and 4 I believe) So they are @ 8x 2.0.. I don't think that even matters for now though.


System Specs:

Asus Maximus IV Extreme
i7-2600K
Corsair Vengeance 16GB (4x4GB) DDR3 1600 MHz (PC3 12800)
2x Sapphire Radeon HD 7970 OC with Boost 3GB DDR5
SSD + Multiple RAID / HDDs.

More about : overview correctly

Best solution

a b K Overclocking
August 30, 2013 4:30:26 AM

1.) Is that at idle? Those gpu temps are a little high. Since you are using CF have you set up a custom fan profile in afterburner? You will need to since your top card will get about 10C warmer than the bottom card.

2.) That ram is running at 1600MHz. Look at the dram frequency.


3.) Yeah that's fine.

4.) Both cards are at x8 right now. If you click on the "?" does it go up to 3.0 for both?
Share
August 30, 2013 4:36:40 AM

wanderer11 said:
1.) Is that at idle? Those gpu temps are a little high. Since you are using CF have you set up a custom fan profile in afterburner? You will need to since your top card will get about 10C warmer than the bottom card.

2.) That ram is running at 1600MHz. Look at the dram frequency.

3.) Yeah that's fine.
Awesome.

4.) Both cards are at x8 right now. If you click on the "?" does it go up to 3.0 for both?



1. No, this is under load for around 25 minutes. and no, I haven't setup a custom fan profile, thanks for reminding me..
2. Gotcha..
3. Awesome
4. No, only 2.0.. and goes back to 1.1 when not under load. Is the MB capable of 3.0? I thought it was only 2.0.
m
0
l
Related resources
a b K Overclocking
August 30, 2013 4:44:02 AM

Oops my mistake. That mobo does only do 2.0. For under load those temps are good. If you look in afterburner I bet you will see gpu1 is hotter than gpu2, but I'm pretty sure hwmonitor only shows gpu1.
m
0
l
August 30, 2013 4:55:46 AM

wanderer11 said:
Oops my mistake. That mobo does only do 2.0. For under load those temps are good. If you look in afterburner I bet you will see gpu1 is hotter than gpu2, but I'm pretty sure hwmonitor only shows gpu1.


Thanks for the help. :)  And yeah, the first GPU always runs hotter. I only have one side/case fan on them at the moment. I had to remove the extra internal one seeing as the cards are huge. I'll see if I can rig something up soon to drop the temps some more.
m
0
l
!