Sign in with
Sign up | Sign in
Your question
Solved

Asrock z77 pro4-m ram slot doesn't work

Last response: in Memory
Share
August 30, 2013 9:38:59 AM

Hi all, hope some help.

Two days ago i installed my new heatsink hyper 212 evo and i ned to unmount the entire motherboard.

After that i switch on my pc and after 3 sec or so my pc started rebooting. I made some test and i concluded that slot ram 3 and 4 doesnt work. Right now i'm using ram slot 1 and 2 (that means it is not dual channel).

My memories are corsair vengeance 2x4gb. I have some questions:

-¿Is there any noticeable diffenrece between single channel and dual channel? I play games mainly.
-¿Is there any way to fix the ram slot (i just need one for dual channel)? Nothing drastic, i still have the warranty up but i don't feel myself opening the case again xD.

My pc is:
-i5 3470
-asrock z77 pro4-m
-superflower 450w green power
-sapphire 7870

More about : asrock z77 pro4 ram slot work

a b } Memory
August 30, 2013 12:47:54 PM

Hi, It might be a CPU socket bent pins issue or faulty contact due to an incorrect CPU fan installation (overtightened).
m
0
l
August 30, 2013 1:03:11 PM

Thank you for the answer.

I will check it tomorrow. Do i need to put the cpu out or i just unscrew a bit hte heatsink?
m
0
l
Related resources
a b } Memory
August 30, 2013 1:19:09 PM

Loosen a bit the screws and test. If still the same, check the socket.
m
0
l
August 31, 2013 4:29:35 AM

Still the same problem. Anyway thank you for the help, i guess i will use the warranty.
m
0
l

Best solution

a b } Memory
August 31, 2013 4:31:37 AM

Sure. Good idea.
Share
!