Sign in with
Sign up | Sign in
Your question
Solved

Bootable Windows 7 USB stick not recognized/install DVD not working

Last response: in Windows 7
Share
August 30, 2013 1:45:05 PM

Okay, I just got a new laptop (Acer Aspire V3-571G-6407) which came with Windows 8 pre-installed. I want to dual boot Windows 7 and 8, but I'm running into some trouble booting 7 from my USB stick. In the BIOS I changed the boot order to have the USB boot first, but it went straight to booting Windows 8. Confused by this, I restarted and pressed F12 to see the boot menu, where I noticed that my USB wasn't even showing up as an option. My only two options were my DVD drive (in which lies a Windows 7 installation DVD that doesn't seem to work, hence my trying the USB) and Windows Boot Manager. I've tried Googling this problem, and I see a lot of people saying that the problem is that the stick might be detected as a HDD, but if that were the case here, wouldn't it still show up (even if not as a USB) in the boot menu? I used the Windows 7 USB download tool to create this device, so it should be bootable as far as I can make out. I've tried all of the USB ports on the computer, too.

If this turns out to be unsolvable, I'd also be happy with some help fixing my problem booting from the DVD. It gets past the "Windows is loading files" part, then freezes partway through that little animation of the Windows logo. I've found that if I change the hard drive mode in the BIOS from AHCI to IDE, I can get another half-second of animation before it stops, and if I change my boot mode from uefi to legacy, it doesn't stop, but it doesn't let me install on the partition I've created (which seems to be a natural consequence of not using uefi).

Thank you in advance for any insight you might have into either of these problems.

Best solution

a b D Laptop
a b $ Windows 7
August 30, 2013 3:19:35 PM

I have a hunch that your basic problem is that the BIOS doesn't want you to install W7 while W8 in installed. BTW, if this is a previously used OEM W7 disk or USB image it won't activate with a new MB
Share
Related resources
!