Sign in with
Sign up | Sign in
Your question
Solved

Computer wont boot up with new graphics card.

Last response: in Graphics & Displays
Share
August 30, 2013 3:34:04 PM

I recently got a new GTX 770 to put in my rig. It works fine by itself but when I put in my old GTX 560 at the same time to run a different monitor, the computer won't boot up. It gets to the black screen where the POST information usually flashes but all I see is a little dash in the top left.

I have a 850 PSU so I don't think its a lack of power but I suppose it could be the issue.

Any thoughts/help would be greatly appreciated!
Cheers
a c 92 U Graphics card
August 30, 2013 3:36:41 PM

Usually two cards won't work well together in the same PC...besides SLI/XFire
m
0
l
August 30, 2013 3:39:07 PM

Jaxem said:
Usually two cards won't work well together in the same PC...besides SLI/XFire


oh.. really? I had two 560 sli'd before and it would work fine even when I didn't have the sli bridge attached. I realize the 770 is radically different from a 560 but I didn't think they were completely incompatible.
m
0
l
Related resources

Best solution

a c 92 U Graphics card
August 30, 2013 3:40:55 PM

probably because your two 560's were using the same drivers, your 560 and 770 will most definitely not run off the same driver...you can try installing another set of drivers, but that can cause more problems than it's worth.
Share
August 30, 2013 3:43:07 PM

Alright. Thanks for the quick answers. =)
m
0
l
August 30, 2013 3:50:22 PM

Jaxem said:
probably because your two 560's were using the same drivers, your 560 and 770 will most definitely not run off the same driver...you can try installing another set of drivers, but that can cause more problems than it's worth.


OH!!! I also just remembered that my second PCI slot is only x8 so thats why it doesn't boot! If you don't have x16 for each individual card, then it will not work =)
m
0
l
a b U Graphics card
August 30, 2013 3:55:06 PM

Video cards will work just fine in an x8 slot.

Casey
m
0
l
August 30, 2013 9:36:59 PM

cklaubur said:
Video cards will work just fine in an x8 slot.

Casey


I think by themselves, 560's need x16. When you SLI cards, it drops them down to x8 each so thats fine but otherwise most of today's upper end graphics cards need x16.

I think.. =)
m
0
l
a c 271 U Graphics card
August 31, 2013 1:42:10 AM

Jaxem said:
probably because your two 560's were using the same drivers, your 560 and 770 will most definitely not run off the same driver...you can try installing another set of drivers, but that can cause more problems than it's worth.


They most certainly will run on the same driver.
m
0
l
!