Sign in with
Sign up | Sign in
Your question
Solved

Need Help with new Samsung SSD!

Last response: in Storage
Share
August 30, 2013 10:59:01 PM

I recently bought a new Samsung 840 Pro 128GB SSD. My plan was to move my OS over from my 2TB HDD and onto the SSD. So what I did was wipe the 2TB HDD and prepared to move it over to the SSD using the software Samsung included. Heres where the problem is, when it reaches 99% it says it failed and the SSD isn't connected. Also the SSD shows up as a K drive in my computer menu and when I try to open the drive it says I can't and it may be corrupted. Have I missed a step in activated the SSD or something? Can someone please help me, I am very new to this!

More about : samsung ssd

Best solution

August 31, 2013 12:36:05 AM

How much used space is on the 2 TB hard drive? If the used up data on the 2 TB drive is more than 128 GB, then I don't think you can do the migration.

There are other softwares out there that can image your data from the 2 TB hard drive to the 128 GB hard drive like http://www.terabyteunlimited.com/image-for-windows.htm
Share
September 3, 2013 4:17:16 PM

blackcell989 said:
How much used space is on the 2 TB hard drive? If the used up data on the 2 TB drive is more than 128 GB, then I don't think you can do the migration.

There are other softwares out there that can image your data from the 2 TB hard drive to the 128 GB hard drive like http://www.terabyteunlimited.com/image-for-windows.htm


Nope, my 2TB drive was restored to factory settings so there is hardly anything on it.
m
0
l
Related resources
a c 147 G Storage
a b Ô Samsung
September 3, 2013 10:18:46 PM

I encountered the same problem though not with a 2TB drive. Are you using the latest version of the Magician software? If not, visit the Samsung site and download the latest version. If that doesn't work or you already have the latest version let me know.
m
0
l
a b G Storage
a b Ô Samsung
September 4, 2013 7:00:40 AM

You can also try Clonezilla to clone your OS to the SSD.
m
0
l
a b G Storage
a b Ô Samsung
September 4, 2013 7:34:01 AM

EvilMuffin253 said:
I recently bought a new Samsung 840 Pro 128GB SSD. My plan was to move my OS over from my 2TB HDD and onto the SSD. So what I did was wipe the 2TB HDD and prepared to move it over to the SSD using the software Samsung included. Heres where the problem is, when it reaches 99% it says it failed and the SSD isn't connected. Also the SSD shows up as a K drive in my computer menu and when I try to open the drive it says I can't and it may be corrupted. Have I missed a step in activated the SSD or something? Can someone please help me, I am very new to this!


If you wiped the HDD already, why not just do a fresh install onto the SSD?
m
0
l
!