Sign in with
Sign up | Sign in
Your question

stereo mix problems

Last response: in Windows 8
Share
September 1, 2013 12:55:08 PM

I have been trying, on and off for nearly a year now and pretty intensely in the last week, to get the stereo mix problem sorted and still nothing.
My system comprises; W8/64bit pro with media centre, asus crosshair v formula mobo, amd 6 core processor, 8gb ram, Creative Audigy SE soundcard. I have main spkrs in the green jack, headphones in the black jack, nothing connected to the blue in or the orange out. My Realtek drivers (R271) are up-to-date. There are no recent updates to the card software (currently version 5.12.1.2018 / dated 03/08/2009). It is set to 4.1 and I can only change the Creative Soundblaster settings thru the 'audio control settings' from the 'soundblaster' tab in 'speaker properties'. There is no win8 support from Creative for a full interface. All the bits n bobs from Creative are installed on my pc but only 'audio control settings' and 'Wave Studio7' are functioning.
I have plugged something in to the blue line-in and Audacity recorded it - no probs.
In sound properties - 'show disabled' and 'show disconnected' is checked, everything is disabled except my speakers turned up full (creative drivers) in playback. Everything is disabled in the 'recording' tab of 'sound' except for 'stereo mix'(realtek high definition audio driver) which of course, does not light up when ANYTHING is playing in the background. The level is up full and it makes no difference if the 'listen thru this device' is unchecked or not. but I dont know the difference between 'default playback device' and 'speakers (sb audigy)' concerning the 'playback thru this device;'? either makes no difference
It has been suggested that I will never get this problem solved owing to the way my mobo has been wired to crack down on users directly recording fom the interweb. I also tried plugging my speakers into the line-in jack...to no avail.
I still can't tell wether this is a problem with my mobo, soundcard, W8, Realtek or Creative.
Any suggestions welcome - thanks in advance.

More about : stereo mix problems

September 2, 2013 12:02:46 AM

I am aware of looping a jack from headphones to line-in but the loss of quality don't bear thinking about.
In sound properties, there are both Realtek and Creative versions of the various ins and outs and there is probably a conflict between Realtek and Creative? I bought a sound card for all the right reasons, seems a shame to uninstall it.
m
0
l
September 2, 2013 1:22:14 PM

Now its working. I firstly disabled Realtek, SB worked with but no 'stereo mix'. Then disabled SB and re-enabled Realtek with on-board sound moving my output jacks to the mobo, 'stereo mix' now works and I'm able to record audio streams. I also have the Realtek audio control interface. The sound quality is ok but would still prefer to have a dedicated soundcard that had the functionality of RT but with decent hi-fi sound. in summary the two drivers were in conflict, I kind-of assumed that they performed separate but overlapping functions...ho-hum.
m
0
l
!