Sign in with
Sign up | Sign in
Your question
Solved

Black screen with cursor on start-up, safe mode working

Last response: in Windows 7
Share
September 1, 2013 6:18:30 PM

I realize that there are many threads with this title, but as far as I can tell, my case is unique.

The computer I use is an e-machine ET1331G, 6 gig ram, 700 GB hard drive, Windows 7 Home Premium

So, there was an instance in which I shut down my computer by holding the power button, due to a problem with windows update being stuck on the first update if I tried to shut it down normally (I did the microsoft fix program the other day, but the thing crept back up and I didn't feel like doing it today).

When I tried to restart the thing, it would lose the video feed into the monitor. I popped my case open to see that the graphics card I installed (a nvidia PX9500) had gotten really hot and I took it out. I went to the PC's intergrated graphics card but all that accomplished was getting a black screen with a cursor on it.

Safe mode works perfectly fine, but the normal start up doesnt at all.

I tried start up repair to no avail, I have scanned my hard drive with chdsk with no errors found, used sfc/scannow with no errors found. I have tried to fix windows update with the fix it program in safe mode, but it can't seem to fix it at all, in fact, windows update doesnt open in safe mode (but this could be normal for all I know).
a b $ Windows 7
September 1, 2013 7:49:43 PM

did you check in your bios if the pci-e card is set as first video you have to put the igp as first to use it since you remove the graphic card .
m
0
l
September 1, 2013 9:43:15 PM

That I have done. When looking into the atter, it seems as though Windows Update itself is at the core of the problem. No program such as Microsoft Fix-it or automated troubleshoot could fix it. Startup restore mentioned error code = 0x570
m
0
l
Related resources
September 2, 2013 9:37:54 AM

Sadly this has not helped me. However, after doing some investigating with Event Viewer, it seems as though I have a kernel power error.

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2013-09-02T15:46:19.052400000Z

EventRecordID 284910

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 130226102972796000
m
0
l

Best solution

September 2, 2013 9:20:57 PM

Well, this assumes it is a memory error. But if the memory sticks were the problem then why would safe mode work while without it would not? Sounds like a startup problem, some system files themselves are possibly corrupt. This would fall in line with an incomplete update.

Got a restore point prior to the issue? If not, think you can run "sfc /scannow"? The latter will check the integrity of your system files and, if possible, replace with working versions or at least tell you what ones are broken.

Edit: Oh, sorry, you tried both check disk and sfc... this is really baffling but still it suggests something got corrupted along the lines that prevents normal mode from working.

Edit 2: On the good news, your hard drive and most of your system files are fine. Chkdsk and sfc giving a clean bill of health confirms this. Bad news is, something is wrong with startup, either it is loading no processes at all or one is corrupt and just not letting the rest go. Hence why you only get so far as a mouse cursor on a blank screen.

Have you tried seeing if you can get task manager through Control + Alt + Delete? If you can and no processes are shown then that means something has wiped your startup list and you could regain some access by starting up explorer.exe as a new task, if not then it means an essential startup program is corrupt.
Share
!